aspose file tools*
The moose likes Websphere and the fly likes Websphere start stop issue Big Moose Saloon
  Search | Java FAQ | Recent Topics | Flagged Topics | Hot Topics | Zero Replies
Register / Login
JavaRanch » Java Forums » Products » Websphere
Bookmark "Websphere start stop issue" Watch "Websphere start stop issue" New topic
Author

Websphere start stop issue

piyal sengupta
Greenhorn

Joined: Apr 17, 2010
Posts: 8
Hi Tem,

I am facing a typical problem in Websphere 7.0 with IBM RSA . In server view in the IDE, the status of the serevr is showing started and stopped simultaniously.Where the server status is started,I checked it from the command promt. Even If I am not stopping the sever manually.
Can any body suggest me why the server is showing wrong status.

Or any body from the forum faced the same issue?
Jeanne Boyarsky
internet detective
Marshal

Joined: May 26, 2003
Posts: 29248
    
139

Yes, that happens periodically. When it happens I kill the Java process in Windows Task Manager. This forces it to stop so I know the real state. Then I start it again.


[Blog] [JavaRanch FAQ] [How To Ask Questions The Smart Way] [Book Promos]
Blogging on Certs: SCEA Part 1, Part 2 & 3, Core Spring 3, OCAJP, OCPJP beta, TOGAF part 1 and part 2
 
I agree. Here's the link: http://aspose.com/file-tools
 
subject: Websphere start stop issue
 
Similar Threads
RAD7.0 Server is not starting
Websphere remains in Starting state until timeout
How to start or run a application on newly created server2 on WebSphere
Server WebSphere Application Server v7.0 at localhost was unable to start within 600 seconds.
MDB Problem on WebSphere 5.0