This week's giveaway is in the EJB and other Java EE Technologies forum.
We're giving away four copies of EJB 3 in Action and have Debu Panda, Reza Rahman, Ryan Cuprak, and Michael Remijan on-line!
See this thread for details.
The moose likes IDEs, Version Control and other tools and the fly likes Eclipse Ide: TCP/IP Monitor on local and remote ports: Big Moose Saloon
  Search | Java FAQ | Recent Topics | Flagged Topics | Hot Topics | Zero Replies
Register / Login


Win a copy of EJB 3 in Action this week in the EJB and other Java EE Technologies forum!
JavaRanch » Java Forums » Engineering » IDEs, Version Control and other tools
Bookmark "Eclipse Ide: TCP/IP Monitor on local and remote ports: "auto-start" not working?" Watch "Eclipse Ide: TCP/IP Monitor on local and remote ports: "auto-start" not working?" New topic
Author

Eclipse Ide: TCP/IP Monitor on local and remote ports: "auto-start" not working?

H Paul
Ranch Hand

Joined: Jul 26, 2011
Posts: 381
Run/Debug
TCP/IP Monitor
I configured "auto-start" 2 TCP/IP Monitor on local and remote ports.
I expect 2 those started any time I use Eclipse but they are not auto started.
I have to manually started them. Any thing I miss? 1M Thanks.
Peter Johnson
author
Bartender

Joined: May 14, 2008
Posts: 5772
    
    7

"2"?
"1M"?
Sorry, but no comprende.
UseRealWords!

Also it would help if you described your configuration and problem in more detail - I have not idea what you did. TellTheDetails. It's hard to help you if we don't understand the problem.


JBoss In Action
H Paul
Ranch Hand

Joined: Jul 26, 2011
Posts: 381
Sorry if it's not clear.
2=Two.
1M=1 million.

I finally got what I wanted to understand. You can mark this as solved or delete this thread.

1M Thanks.
Peter Johnson
author
Bartender

Joined: May 14, 2008
Posts: 5772
    
    7

It would help other ranchers if you posted what you did to solve the problem.
 
I agree. Here's the link: http://aspose.com/file-tools
 
subject: Eclipse Ide: TCP/IP Monitor on local and remote ports: "auto-start" not working?
 
Similar Threads
Need help configuring Eclipse TCP/IP Monitor.
remote debug from myeclipse
WSDL schema verification
TCP, UDP,IP
unable to tcpmon a web service consumer