This week's giveaway is in the Android forum.
We're giving away four copies of Android Security Essentials Live Lessons and have Godfrey Nolan on-line!
See this thread for details.
The moose likes EJB and other Java EE Technologies and the fly likes Websphere JMS queue not being populated Big Moose Saloon
  Search | Java FAQ | Recent Topics | Flagged Topics | Hot Topics | Zero Replies
Register / Login


Win a copy of Android Security Essentials Live Lessons this week in the Android forum!
JavaRanch » Java Forums » Java » EJB and other Java EE Technologies
Bookmark "Websphere JMS queue not being populated" Watch "Websphere JMS queue not being populated" New topic
Author

Websphere JMS queue not being populated

Mehak Arora
Greenhorn

Joined: Apr 05, 2013
Posts: 1
Hi..

I am working on Websphere 7.0 and I have created a JMS queue using the following link

http://www.devartplus.com/asynchronous-messaging-using-jms-on-websphere-7-0/


But there is a problem. The message is not going on queue. The queue depth is zero but it is not showing any error. If I am using Universal integration client, and giving connection factory name and queue name and message, it shows message is sent but the queue is not populated by the message.Can you please guide me on the same.

 
I agree. Here's the link: http://aspose.com/file-tools
 
subject: Websphere JMS queue not being populated
 
Similar Threads
Creating Temporary Model Queue in JMS
WebSphere 5.1, JMS and JNDI
JMS in WAS 4.0
how to receive message from a queue
A doubt on WebSphere design