wood burning stoves 2.0*
The moose likes Web Services and the fly likes Error on sending a request to webservice. Big Moose Saloon
  Search | Java FAQ | Recent Topics | Flagged Topics | Hot Topics | Zero Replies
Register / Login


Win a copy of Murach's Java Servlets and JSP this week in the Servlets forum!
JavaRanch » Java Forums » Java » Web Services
Bookmark "Error on sending a request to webservice." Watch "Error on sending a request to webservice." New topic
Author

Error on sending a request to webservice.

Swaroop Kunduru
Ranch Hand

Joined: May 22, 2006
Posts: 33
I developed a webservice which is working good and giving expected result. But when I deploy the same application on Weblogic server (Production mode). When I give a request is failing giving following one line error.

[2013-04-08T19:42:19.664-07:00] [AdminServer] [ERROR] [] [oracle.webservices.jaxws] [tid: [ACTIVE].ExecuteThread: '4' for queue: 'weblogic.kernel.Default (self-tuning)'] [userId: weblogic] [ecid: b1ca14b79d182439:398de59e:13dd71aa453:-8000-00000000000004b7,0] [ODL_TRACE_ID: E##S###ceTrace] [APP: em] Error while invoking endpoint "http://10.128.0.219:56011/E##S##ce/E##S###iceImplService" from client; Security Subject: Administrators


On the Soap UI client I am getting soap fault Nullpointer.

How can I make this service work?

Regards,

Swaroop Kunduru.


Regards,
Swaroop Kunduru
 
It is sorta covered in the JavaRanch Style Guide.
 
subject: Error on sending a request to webservice.
 
Similar Threads
Soap Request/Response printing in webserice client.
webservices home page test
Response Contained No Data Exception
Weblogic Webservices marshalling
SerializationException During operation Invocation in Weblogic Webservice