This week's giveaway is in the Android forum.
We're giving away four copies of Android Security Essentials Live Lessons and have Godfrey Nolan on-line!
See this thread for details.
The moose likes Web Services and the fly likes Problem Deploying MyEclipse JAX-WS Webservices on Glassfish Big Moose Saloon
  Search | Java FAQ | Recent Topics | Flagged Topics | Hot Topics | Zero Replies
Register / Login


Win a copy of Android Security Essentials Live Lessons this week in the Android forum!
JavaRanch » Java Forums » Java » Web Services
Bookmark "Problem Deploying MyEclipse JAX-WS Webservices on Glassfish" Watch "Problem Deploying MyEclipse JAX-WS Webservices on Glassfish" New topic
Author

Problem Deploying MyEclipse JAX-WS Webservices on Glassfish

Haytham Douaihy
Greenhorn

Joined: May 10, 2012
Posts: 14

I have problem when trying to deploy JAX-WS webservice created by Myeclipse on glassfish. previously, i was using Apache tomcat and it was working fine. but now, with glassfish, i am getting the below error while deployment:



I made some research on the problem, but there was no clear answer on how to fix the problem. so anybody here know the solution for fixing this issue?
please note that am using myeclipse 10 as IDE and glassfish 3.1.2 as my application server.
thanks in advance
 
It is sorta covered in the JavaRanch Style Guide.
 
subject: Problem Deploying MyEclipse JAX-WS Webservices on Glassfish
 
Similar Threads
Strange Glassfish 3 Exception on failed deployment ("SAME URL PATTERN" EXCEPTION)
Error with web.xml
Glassfish deployment issues
Caused by: javax.naming.NameNotFoundException: pools
Does anybody know how to avoid this exception?