Win a copy of Clojure in Action this week in the Clojure forum!
  • Post Reply
  • Bookmark Topic Watch Topic
  • New Topic

Netbeans shows ¶ at end of each line after a merge - why?

 
Ally Cavs
Ranch Hand
Posts: 89
  • 0
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Netbeans shows ¶ at end of each line of each file after a merge - why?
how do i remove it ?
 
Saif Asif
Ranch Hand
Posts: 440
Eclipse IDE Hibernate Linux
  • 1
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Greetings Cavs,

The ' ¶ ' is a white space character and I guess the last code commiter might have accidently commited his/her settings file that you have now updated. Simply change the settings to hide WhiteSpace characters.
 
Ally Cavs
Ranch Hand
Posts: 89
  • 0
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Thanks Saif theres an option View->Show Non Printable Characters. I unticked this option and everything looks fine now again
 
With a little knowledge, a cast iron skillet is non-stick and lasts a lifetime.
  • Post Reply
  • Bookmark Topic Watch Topic
  • New Topic