This week's book giveaways are in the Java EE and JavaScript forums.
We're giving away four copies each of The Java EE 7 Tutorial Volume 1 or Volume 2(winners choice) and jQuery UI in Action and have the authors on-line!
See this thread and this one for details.
The moose likes Android and the fly likes SDK content loader has aproblem Big Moose Saloon
  Search | Java FAQ | Recent Topics | Flagged Topics | Hot Topics | Zero Replies
Register / Login


Win a copy of The Java EE 7 Tutorial Volume 1 or Volume 2 this week in the Java EE forum
or jQuery UI in Action in the JavaScript forum!
JavaRanch » Java Forums » Mobile » Android
Bookmark "SDK content loader has aproblem" Watch "SDK content loader has aproblem" New topic
Author

SDK content loader has aproblem

sam liyanage
Ranch Hand

Joined: Nov 25, 2008
Posts: 1087
eclips not working properly for android programms.It doesn't load the emulator.
i tried with changing the SDK too.then it gives me a error as attached screenshot.



please help me.



[Thumbnail for sdk.gif]

sam liyanage
Ranch Hand

Joined: Nov 25, 2008
Posts: 1087
the error i am getting is


Android SDK Content Loader has encountered a problem

ParseSdkContent failed
Steve Luke
Bartender

Joined: Jan 28, 2003
Posts: 4181
    
  21

As a guess, it sounds to me like you probably have some bad AVD configurations. Try deleting them and recreating them. If that isn't the problem, you should see if you can find eclipse's stack trace and see if you can get more information out of that.


Steve
sam liyanage
Ranch Hand

Joined: Nov 25, 2008
Posts: 1087
it does'n open the SDK manager.So i am unable to update SDK tools.please help.



[Thumbnail for S.gif]

Steve Luke
Bartender

Joined: Jan 28, 2003
Posts: 4181
    
  21

So what does that error message tell you? What do you think the solution is?

And, as you have been told multiple times before, post the text of the error message, not the screenshot. Makes it easier to read and research.
 
It is sorta covered in the JavaRanch Style Guide.
 
subject: SDK content loader has aproblem