aspose file tools*
The moose likes PHP and the fly likes Can not load php5apache2_2.dll  ? Big Moose Saloon
  Search | Java FAQ | Recent Topics | Flagged Topics | Hot Topics | Zero Replies
Register / Login
JavaRanch » Java Forums » Languages » PHP
Bookmark "Can not load php5apache2_2.dll  ?" Watch "Can not load php5apache2_2.dll  ?" New topic
Author

Can not load php5apache2_2.dll ?

Mahtab Alam
Ranch Hand

Joined: Mar 28, 2012
Posts: 256

First i downloaded vc9 php windows installer , find error can not load php5apache2_2.dll.
Added the three lines to httpd.conf file

LoadModule php5_module "C:/PHP/php5apache2_2.dll"
AddType application/x-httpd-php .php
PHPIniDir "C:/PHP"

also set the system path variable to include C:\PHP where this file php5apache2_2.dll is present , but its not working.
Tried to find solution ,nothing worked.

I found that , i should install vc6.

Need some good replys


Oracle Java Programmer , Oracle SQL Expert , Oracle Java Web Component Developer
rumana amin
Ranch Hand

Joined: May 02, 2010
Posts: 35

Hello Mahtab
If you need to work with php evironment,then choose WAMP.It is easy to download and easy to use for learning php.You can download the wamp server from google.WAMP stands for windows apache mysql php all in one place.hope you'll enjoy this.
Denis Arosquipa
Greenhorn

Joined: May 14, 2013
Posts: 1
Hi all,
We must consider the architecture of your machine, if 32bit or 64bit, recommended PHP compiled apache Apache Lounge, if you use the apache.org may not be compatible.

If you are using 32-bit 32bit download only if you use 64bit download all binaries for 64bit only. And also for this case, in windows, get off the last VC10/11 distribution.

Apache Lounge: http://www.apachelounge.com/download/
PHP for windows: http://windows.php.net/download/
VC10 for 64 bits: http://www.microsoft.com/en-us/download/details.aspx?id=14632
VC10 for 32 bits:http://www.microsoft.com/en-us/download/details.aspx?id=5555

Regards,
Gildus
 
I agree. Here's the link: http://aspose.com/file-tools
 
subject: Can not load php5apache2_2.dll ?