This week's giveaway is in the Android forum.
We're giving away four copies of Android Security Essentials Live Lessons and have Godfrey Nolan on-line!
See this thread for details.
The moose likes Android and the fly likes This android SDK requires Android Developer Toolkit version 22.2. or above. Big Moose Saloon
  Search | Java FAQ | Recent Topics | Flagged Topics | Hot Topics | Zero Replies
Register / Login


Win a copy of Android Security Essentials Live Lessons this week in the Android forum!
JavaRanch » Java Forums » Mobile » Android
Bookmark "This android SDK requires Android Developer Toolkit version 22.2. or above." Watch "This android SDK requires Android Developer Toolkit version 22.2. or above." New topic
Author

This android SDK requires Android Developer Toolkit version 22.2. or above.

sam liyanage
Ranch Hand

Joined: Nov 25, 2008
Posts: 1073
I am getting below error message in my Eclips .Then i click the Check for update button,its check for updates.But finally it says there is no any updates found.Anyway i am unable to work with my eclips not.I have latest ADT bundle set.please assist.




[Thumbnail for err.png]

sam liyanage
Ranch Hand

Joined: Nov 25, 2008
Posts: 1073
Ifound the aswer.

I added this site to the site list for software: http://dl-ssl.google.com/android/eclipse/

Once added and selected, you should see the ADT 22.X under Development Tools in the Available Software .
Mark the checkbox and install.
 
I agree. Here's the link: http://aspose.com/file-tools
 
subject: This android SDK requires Android Developer Toolkit version 22.2. or above.
 
Similar Threads
best name for versioncode and version name
JavaFX application with JDK 1.6
Calendar in Android
New To android
Want to start off with Android Development