Win a copy of The Java Performance Companion this week in the Performance forum!
  • Post Reply
  • Bookmark Topic Watch Topic
  • New Topic

'includeantruntime' was not set, defaulting to build.sysclasspath=last; set to false for repeatable

 
Aymen Rebouh
Greenhorn
Posts: 7
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Hi ,

I read this post http://www.coderanch.com/t/503097/tools/warning-includeantruntime-set but seems it didn't works .

I add the includeantruntime="false"

The build.xml :


Where is the problem ?
 
Peter Johnson
author
Bartender
Posts: 5852
7
Android Eclipse IDE Ubuntu
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
What version of Ant are you using?

Also, the syntax should be:

 
Aymen Rebouh
Greenhorn
Posts: 7
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Hello ,
Apache Ant(TM) version 1.8.2 compiled on June 20 2012

EDIT : Resolved , thanks you
 
Peter Johnson
author
Bartender
Posts: 5852
7
Android Eclipse IDE Ubuntu
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
How did you resolve it? Saying that will help others who come across your post.
 
Aymen Rebouh
Greenhorn
Posts: 7
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
When i said it works , that's the error , not the file :-)

I added this :

 
  • Post Reply
  • Bookmark Topic Watch Topic
  • New Topic