This week's book giveaway is in the Servlets forum.
We're giving away four copies of Murach's Java Servlets and JSP and have Joel Murach on-line!
See this thread for details.
The moose likes Other Application Frameworks and the fly likes NullPointerException in SettingsFactory.java:159 -Hibernate 3,Oracle10g,Websphere6.1 Big Moose Saloon
  Search | Java FAQ | Recent Topics | Flagged Topics | Hot Topics | Zero Replies
Register / Login


Win a copy of Murach's Java Servlets and JSP this week in the Servlets forum!
JavaRanch » Java Forums » Frameworks » Other Application Frameworks
Bookmark "NullPointerException in SettingsFactory.java:159 -Hibernate 3,Oracle10g,Websphere6.1" Watch "NullPointerException in SettingsFactory.java:159 -Hibernate 3,Oracle10g,Websphere6.1" New topic
Author

NullPointerException in SettingsFactory.java:159 -Hibernate 3,Oracle10g,Websphere6.1

Prabu Dhanapal
Greenhorn

Joined: Aug 12, 2011
Posts: 21
I am using Hibernate 3 in websphere application server 6.1. I am using JNDI to connect to my datasource.
I checked the connection in websphere Admin console and the connection was successful.
But when I deploy my project in the server and connect to the datasource using JNDI I am getting below error message.



It shows cause:null.

I use Oracle 10g database.

Please someone help.
 
I agree. Here's the link: http://aspose.com/file-tools
 
subject: NullPointerException in SettingsFactory.java:159 -Hibernate 3,Oracle10g,Websphere6.1
 
Similar Threads
How to hibernate Session while running the test cases
Unable to set up Hibernate Session Factory
Hibernate using weblogic 10.3 Datasource
Problem deploying JBoss AS 7.1.0 - ClassNotFoundException
Connection Pool (couldn't find datasource)