Win a copy of Design for the Mind this week in the Design forum!
  • Post Reply
  • Bookmark Topic Watch Topic
  • New Topic

Am I eligible for the Java 7 IZ0-805 Upgrade exam

 
Anthony Beaty
Greenhorn
Posts: 3
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
I have the SCJP 1.4, the Web Component Developer 1.4 and the Business Component Developer 1.4 certifications. Do I need a more recent certification to be eligible for the 1.7 upgrade exam? If so, does it mean that I would have to write IZ0-803 to be able to take the 804 exam?

Thanks a lot.
 
Jeanne Boyarsky
author & internet detective
Marshal
Posts: 34179
340
Eclipse IDE Java VI Editor
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
You are eligible because you have the SCJP 1.4. Any SCJP/OCJP exam qualifies you for the upgrade exam.
 
Jhonson Fernando
MyExamCloud Software Support
Ranch Hand
Posts: 647
2
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Not necessary to take 1Z0-803 and 1Z0-804, Any lower version of SCJP is eligible to Upgrade your knowledge to Java SE 7. So directly you can go for 1Z0-805.

Want to know more details about Upgrade exam, read the following article.

http://www.epractizelabs.com/blog2/?p=397
 
  • Post Reply
  • Bookmark Topic Watch Topic
  • New Topic