Two Laptop Bag*
The moose likes Websphere and the fly likes Need help with IBM Installation Manager Big Moose Saloon
  Search | Java FAQ | Recent Topics | Flagged Topics | Hot Topics | Zero Replies
Register / Login


JavaRanch » Java Forums » Products » Websphere
Bookmark "Need help with IBM Installation Manager" Watch "Need help with IBM Installation Manager" New topic
Author

Need help with IBM Installation Manager

Mark Curlette
Ranch Hand

Joined: May 26, 2011
Posts: 46

Hello All,

Hope you had a nice weekend.

I try to install WAS 6.0 in my RAD 7.5. I used the IBM installation Manager to install WAS 6.0 and it gave me error message saying that

"CRIMA1071E: The installation package 'IBM® WebSphere® Application Server Version 6.0 Test Environment' requires components supplied by other packages.
The required components might be supplied by the specified features of the following installation packages:
Package: Rational Application Developer 7.5.0 -- Features: Tools for WebSphere® Application Server, version 6.0

To fix the problem, take one of the following steps:
-- Cancel this installation and install a package with the required features.
-- Cancel this installation and modify the package to add the required features.
The following additional components are required in installation location 'IBM Software Delivery Platform':
In installation context "com.ibm.sdp.eclipse.ide":
Component "com.ibm.rational.was.v60.option" required by component "com.ibm.rational.was.v60.tools.require" is not in the current feature selection
In installation context "com.ibm.sdp.eclipse.ide":
Component "com.ibm.rational.was.v60.option" required by component "com.ibm.rational.was.v60.tools.require" is not in the current feature selection"



I don't know where i can get those components as listed in the messages:

"CRIMA1071E: The installation package 'IBM® WebSphere® Application Server Version 6.0 Test Environment' requires components supplied by other packages.
The required components might be supplied by the specified features of the following installation packages:
Package: Rational Application Developer 7.5.0 -- Features: Tools for WebSphere® Application Server, version 6.0

To fix the problem, take one of the following steps:
-
Component "com.ibm.rational.was.v60.option" required by component "com.ibm.rational.was.v60.tools.require"



Please let me know if you happen to know how to resolve this.



Thanks so much in advance,

Mark
Mikalai Zaikin
Ranch Hand

Joined: Jun 04, 2002
Posts: 3211
    
    6
Hello,

Below are my guesses, but maybe they help you.

Step 1: You install RAD core product.
Step 2: You install WAS 6.0 Test Environment, and it fails because you did not install some component at step 1 -- WAS 6.0 tools.

So, I suggest you to return to Step 1, select RAD in the list of installed products in IBM Installation Manager, click Update and check the WAS 6.0-related support tools were installed with RAD. After that return to Step 2.

HTH,
MZ


Free SCDJWS 5.0 Study Guide - SCDJWS 5.0 Quiz (How to get SCDJWS 5.0 Quiz)
Java Platform, Enterprise Edition 6 Web Services Developer Certified Expert Exam Study Guide and Quiz
 
GeeCON Prague 2014
 
subject: Need help with IBM Installation Manager