wood burning stoves 2.0*
The moose likes Websphere and the fly likes NoModuleFileException Big Moose Saloon
  Search | Java FAQ | Recent Topics | Flagged Topics | Hot Topics | Zero Replies
Register / Login


Win a copy of Murach's Java Servlets and JSP this week in the Servlets forum!
JavaRanch » Java Forums » Products » Websphere
Bookmark "NoModuleFileException" Watch "NoModuleFileException" New topic
Author

NoModuleFileException

saurabh dinesh
Greenhorn

Joined: May 31, 2013
Posts: 10
Hi All,

I am facing this problem when I am starting my server.I'm using IBM WebSphere Studio Application Developer 5.0.

Here is the problem:

[/code]
Jeanne Boyarsky
internet detective
Marshal

Joined: May 26, 2003
Posts: 30068
    
149

Did this ever work for you? If so, try removing the app from your server and retrying?

Does it work for a teammate and not you? If so, maybe you need to reinstall?

[Blog] [JavaRanch FAQ] [How To Ask Questions The Smart Way] [Book Promos]
Blogging on Certs: SCEA Part 1, Part 2 & 3, Core Spring 3, OCAJP, OCPJP beta, TOGAF part 1 and part 2
saurabh dinesh
Greenhorn

Joined: May 31, 2013
Posts: 10
Thanks Jeanne Boyarsky for your reply.I want to mention one thing here that this EAR is working properly on UAT environment and this problem is coming on my local server so do not know how to deal with it as I have already done my server configuration twice.
 
I agree. Here's the link: http://aspose.com/file-tools
 
subject: NoModuleFileException
 
Similar Threads
Login Exception
NoModuleFileException
Runtime Error while running application
Error when starting test server in WSAD 5.0
A file does not exist for module element having uri: bo.jar