This week's giveaway is in the Spring forum.
We're giving away four copies of REST with Spring (video course) and have Eugen Paraschiv on-line!
See this thread for details.
The moose likes Websphere and the fly likes NoModuleFileException Big Moose Saloon
  Search | Java FAQ | Recent Topics | Flagged Topics | Hot Topics | Zero Replies
Register / Login

Win a copy of REST with Spring (video course) this week in the Spring forum!
JavaRanch » Java Forums » Products » Websphere
Bookmark "NoModuleFileException" Watch "NoModuleFileException" New topic


saurabh dinesh

Joined: May 31, 2013
Posts: 10
Hi All,

I am facing this problem when I am starting my server.I'm using IBM WebSphere Studio Application Developer 5.0.

Here is the problem:

Jeanne Boyarsky
author & internet detective

Joined: May 26, 2003
Posts: 32818

Did this ever work for you? If so, try removing the app from your server and retrying?

Does it work for a teammate and not you? If so, maybe you need to reinstall?

[OCA 8 book] [Blog] [JavaRanch FAQ] [How To Ask Questions The Smart Way] [Book Promos]
Other Certs: SCEA Part 1, Part 2 & 3, Core Spring 3, TOGAF part 1 and part 2
saurabh dinesh

Joined: May 31, 2013
Posts: 10
Thanks Jeanne Boyarsky for your reply.I want to mention one thing here that this EAR is working properly on UAT environment and this problem is coming on my local server so do not know how to deal with it as I have already done my server configuration twice.
I agree. Here's the link:
subject: NoModuleFileException
It's not a secret anymore!