wood burning stoves*
The moose likes EJB and other Java EE Technologies and the fly likes EclipseLink 2.4 vs J2ee -jsr317 Big Moose Saloon
  Search | Java FAQ | Recent Topics | Flagged Topics | Hot Topics | Zero Replies
Register / Login


Win a copy of Android Security Essentials Live Lessons this week in the Android forum!
JavaRanch » Java Forums » Java » EJB and other Java EE Technologies
Bookmark "EclipseLink 2.4 vs J2ee -jsr317" Watch "EclipseLink 2.4 vs J2ee -jsr317" New topic
Author

EclipseLink 2.4 vs J2ee -jsr317

Victor Franco
Greenhorn

Joined: Nov 07, 2011
Posts: 1
hi,

we are using EclipseLink 2.4 as Persistence Provider. We deploy our EAR
on IBM Websphere 8.5.5 but we need to respect J2EE jsr317 rules.

how can we obtain this result?
 
It is sorta covered in the JavaRanch Style Guide.
 
subject: EclipseLink 2.4 vs J2ee -jsr317
 
Similar Threads
SCWCD Exam
versions and software bundle for scjws
For SCWCD exam, Do I need to read Servlet 2.4 or Servlet 2.3
Considering J2EE 1.4 beta is available...
SCWCD 5.0???