• Post Reply
  • Bookmark Topic Watch Topic
  • New Topic

Error Configuring Tomcat in Eclipse

 
Ravi Kishore Vaddiparthy
Greenhorn
Posts: 11
Java
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
I tried to install Tomcat 7 into my Eclipse
when i select the option (Tomcat 7) in Servers i am getting an error prompt to check log with the following Error Code

An error has occurred. See error log for more details.
javax.xml.parsers.DocumentBuilderFactory.setFeature(Ljava/lang/String;Z)V


I am Unable to configure the server
Please Help!
 
Maneesh Godbole
Saloon Keeper
Posts: 11027
12
Android Eclipse IDE Google Web Toolkit Java Mac Ubuntu
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Try the sysdeo plugin
Has always worked flawlessly for me.
 
Ravi Kishore Vaddiparthy
Greenhorn
Posts: 11
Java
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Maneesh Godbole wrote:Try the sysdeo plugin
Has always worked flawlessly for me.

No use
 
Tim Holloway
Saloon Keeper
Pie
Posts: 18154
52
Android Eclipse IDE Linux
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Ravi Kishore Vaddiparthy wrote:
Maneesh Godbole wrote:Try the sysdeo plugin
Has always worked flawlessly for me.

No use


The sysdeo plugin doesn't use the "Run on Server" menu or other server-related stuff that's part of the WTP J2EE plugin that comes with the J2EE spin of Eclipse. Sysdeo's UI presence consists of adding a Tomcat menu/toolbar to start/stop Tomcat and a "Tomcat" configuration option under Help/Settings.
 
  • Post Reply
  • Bookmark Topic Watch Topic
  • New Topic