• Post Reply
  • Bookmark Topic Watch Topic
  • New Topic

Why is JForum not updated to Web 2.0 ?

 
Karthik Jayachandran
Ranch Hand
Posts: 91
Android Java Spring
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
For every link clicked, it takes 5-10 seconds to load. And I guess I must be wasting a significant amount of time for more hours of usage.

Why JForum hasn't updated/upgraded to Web 2.0 (Ajax) for better UI interactivity? Is there no development going on or no one interested?
 
Jeanne Boyarsky
author & internet detective
Marshal
Posts: 34071
331
Eclipse IDE Java VI Editor
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Are you asking about stock JForum or this site in particular?

For stock JForum, I agree there doesn't appear to be active development. It is an open source project so you are welcome to volunteer.

This site does not use stock JForum. It doesn't take 5 seconds to load a link for me though.
 
Karthik Jayachandran
Ranch Hand
Posts: 91
Android Java Spring
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Oops sorry, I thought this site is using JForum.

Regarding stock JForum, you were right, not much development happening (latest is June2012). I believe this is the code host site.
 
Jeanne Boyarsky
author & internet detective
Marshal
Posts: 34071
331
Eclipse IDE Java VI Editor
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Karthik Jayachandran wrote:Oops sorry, I thought this site is using JForum.

We are using a fork of JForum. We've changed it heavily though.
 
  • Post Reply
  • Bookmark Topic Watch Topic
  • New Topic