File APIs for Java Developers
Manipulate DOC, XLS, PPT, PDF and many others from your application.
http://aspose.com/file-tools
  • Post Reply
  • Bookmark Topic Watch Topic
  • New Topic

Can't start Websphere Portal v6.1 on WAS 7

 
Ericc Yang
Greenhorn
Posts: 1
  • 0
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Hi, when i tried to start portal server "Websphere Portal v6.1 on WAS 7" in RAD, it would always prompt an error:
An internal error occurred during: "Starting WebSphere Portal v6.1 Server on WAS 7 at localhost".
After close the prompt, the portal server state kept STARTING until time out. But in the backend, it's found the server were actually started, which
can be verified by server's SystemOut log.

As the server state kept STARTING, any publish operation is not allowed, which is a big trouble to me.
Any comments are appreciated, thanks a lot.

OS: WIN 7
RAD Info: IBM Rational Application Developer for WebSphere Software
Version: 7.5.5.3
Build ID: 20101203_0655

Error details as follows

Message: An internal error occurred during: "Starting WebSphere Portal v6.1 Server on WAS 7 at localhost".

Exception Stack Trace:
java.lang.NullPointerException
at com.ibm.ws.ast.st.common.core.internal.AbstractWASServerBehaviour.addOutputStreamListener(Unknown Source)
at com.ibm.ws.ast.st.common.core.internal.AbstractWASServerBehaviour.setProcess(Unknown Source)
at com.ibm.ws.ast.st.v7.core.internal.WASLaunchConfigurationDelegate.launch(Unknown Source)
at org.eclipse.debug.internal.core.LaunchConfiguration.launch(Unknown Source)
at org.eclipse.debug.internal.core.LaunchConfiguration.launch(Unknown Source)
at org.eclipse.debug.internal.core.LaunchConfiguration.launch(Unknown Source)
at org.eclipse.wst.server.core.internal.Server.startImpl2(Unknown Source)
at org.eclipse.wst.server.core.internal.Server.startImpl(Unknown Source)
at org.eclipse.wst.server.core.internal.Server$StartJob.run(Unknown Source)
at org.eclipse.core.internal.jobs.Worker.run(Unknown Source)

Session Data:
eclipse.buildId=unknown
java.fullversion=JRE 1.6.0 IBM J9 2.4 Windows 7 x86-32 jvmwi3260sr8-20100401_55940 (JIT enabled, AOT enabled)
J9VM - 20100401_055940
JIT - r9_20100401_15339
GC - 20100308_AA
BootLoader constants: OS=win32, ARCH=x86, WS=win32, NL=en_US
Framework arguments: -product com.ibm.rational.rad.product.v75.ide
Command-line arguments: -os win32 -ws win32 -arch x86 -product com.ibm.rational.rad.product.v75.ide
 
I agree. Here's the link: http://aspose.com/file-tools
  • Post Reply
  • Bookmark Topic Watch Topic
  • New Topic