aspose file tools*
The moose likes JBoss/WildFly and the fly likes Failed to start context Big Moose Saloon
  Search | Java FAQ | Recent Topics | Flagged Topics | Hot Topics | Zero Replies
Register / Login


Win a copy of Soft Skills this week in the Jobs Discussion forum!
JavaRanch » Java Forums » Products » JBoss/WildFly
Bookmark "Failed to start context" Watch "Failed to start context" New topic
Author

Failed to start context

Dora Di Donato
Ranch Hand

Joined: Nov 27, 2009
Posts: 85
Hi guys,

I have this problem with jboss eap 6.1 :

11:36:52,471 INFO [org.jboss.web] (ServerService Thread Pool -- 82) JBAS018210: Register web context: /JAWS-ADMIN

11:36:59,580 ERROR [org.jboss.msc.service.fail] (ServerService Thread Pool -- 82) MSC000001: Failed to start service jboss.web.deployment.default-host./JAWS-ADMIN: org.jboss.msc.service.StartException in service jboss.web.deployment.default-host./JAWS-ADMIN: org.jboss.msc.service.StartException in anonymous service: JBAS018040: Failed to start context

at org.jboss.as.web.deployment.WebDeploymentService$1.run(WebDeploymentService.java:96)

at java.util.concurrent.Executors$RunnableAdapter.call(Executors.java:471) [rt.jar:1.7.0_40]

at java.util.concurrent.FutureTask.run(FutureTask.java:262) [rt.jar:1.7.0_40]

at java.util.concurrent.ThreadPoolExecutor.runWorker(ThreadPoolExecutor.java:1145) [rt.jar:1.7.0_40]

at java.util.concurrent.ThreadPoolExecutor$Worker.run(ThreadPoolExecutor.java:615) [rt.jar:1.7.0_40]

at java.lang.Thread.run(Thread.java:724) [rt.jar:1.7.0_40]

at org.jboss.threads.JBossThread.run(JBossThread.java:122)

Caused by: org.jboss.msc.service.StartException in anonymous service: JBAS018040: Failed to start context

at org.jboss.as.web.deployment.WebDeploymentService.doStart(WebDeploymentService.java:161)

at org.jboss.as.web.deployment.WebDeploymentService.access$000(WebDeploymentService.java:60)

at org.jboss.as.web.deployment.WebDeploymentService$1.run(WebDeploymentService.java:93)

... 6 more

I check my standalone_full_ha.xml about the " about enable-welcome-root="true" ". I think it is correct, anyway I try to change it and I set it = false but the same problems.


Thanks

Dora
 
I agree. Here's the link: http://aspose.com/file-tools
 
subject: Failed to start context