Win a copy of The Java Performance Companion this week in the Performance forum!
  • Post Reply
  • Bookmark Topic Watch Topic
  • New Topic

Question regarding the Rattlesnake forum

 
Robert D. Smith
Ranch Hand
Posts: 212
5
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Just a curiosity on my part but I have access to the forum (thank you very much). I can create new topics, add them to my watch list, give them a thumbs up. All that cool stuff, except I cannot post a reply. There is no Post Reply button on the page. I can understand why, and I could even provide several reasons for not letting me voice my opinion, :P

Seriously though, just wanted to point it out. Don't know if it's just me having a duh moment, a privilege issue with my account, or if it a bit further spread. I see that others have been able to reply, but seems to me that they were all moderators and bar tenders and the like.

Robert.
 
Bear Bibeault
Author and ninkuma
Marshal
Pie
Posts: 64967
86
IntelliJ IDE Java jQuery Mac Mac OS X
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
From the announcement post:
1) The Rattlesnake Pit - We have a new forum for political, controversial or "too meaningful for MD" topics. It requires 5 cows to post, but anyone can read.
 
Andrew Monkhouse
author and jackaroo
Marshal Commander
Pie
Posts: 11887
203
C++ Firefox Browser IntelliJ IDE Java Mac Oracle
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
From the topic "Happy Jumpin JForum Day 2014 (read about new features here)"

Jeanne Boyarsky wrote:Ok. So what's new?

1) The Rattlesnake Pit - We have a new forum for political, controversial or "too meaningful for MD" topics. It requires 5 cows to post, but anyone can read. See the policies for the new forum.


As you only have one cow at present, you cannot yet post or reply.

Take a look at that topic - there's lots of cool features!

[edit: doh! Bear beat me by a minute and a half!]
 
Jeanne Boyarsky
author & internet detective
Marshal
Posts: 34671
367
Eclipse IDE Java VI Editor
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
I gave Robert a cow for being the very first to ask this question. Now he only needs 3 more to post in there. Keep earnin' them cows Robert!
 
Maneesh Godbole
Saloon Keeper
Posts: 11070
13
Android Eclipse IDE Google Web Toolkit Java Mac Ubuntu
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
If you are going out of your way and showing such healthy interest in a non technical forum on a technical site, a forum which looks promising enough to attract heavy discussions on interesting topics, I think you deserve another cow. Moo!
 
Robert D. Smith
Ranch Hand
Posts: 212
5
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
First, let me say that I appreciate the cow(s). Thank you very much.
And secondly, I guess I should the announcement message a bit closer. I completely missed the requirements. Thanks for the clarification.

I haven't actually tried to post in the forum, but when reading the topics the Post New Topic button is displayed and appears to be active. Just thought I'd mention it in case it's not really supposed to be there (the Reply button is not there.)

Robert
[edited to add the bit about the Post New Topic]
 
Jeanne Boyarsky
author & internet detective
Marshal
Posts: 34671
367
Eclipse IDE Java VI Editor
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Robert D. Smith wrote:I haven't actually tried to post in the forum, but when reading the topics the Post New Topic button is displayed and appears to be active. Just thought I'd mention it in case it's not really supposed to be there (the Reply button is not there.)

It present but disabled (grayed out) when I try. I used an old April Fools Day account to check.
 
  • Post Reply
  • Bookmark Topic Watch Topic
  • New Topic