Granny's Programming Pearls
"inside of every large program is a small program struggling to get out"
The moose likes IDEs, Version Control and other tools and the fly likes Problem in launching the application Big Moose Saloon
  Search | Java FAQ | Recent Topics | Flagged Topics | Hot Topics | Zero Replies
Register / Login
JavaRanch » Java Forums » Engineering » IDEs, Version Control and other tools
Bookmark "Problem in launching the application" Watch "Problem in launching the application" New topic

Problem in launching the application

Tarun Oohri
Ranch Hand

Joined: Feb 20, 2013
Posts: 189
Hi Everyone
I have been trying to run an application, in the first attempt it deployed and ran fine but later it started giving the following error..Then i deleted the application from IDE and imported a fresh application then again it ran fine and later started giving same error.

Detail description :
An internal error occurred during: "Launching ManagementOfHotels on MyEclipse Tomcat ".
Container with path org.eclipse.jdt.launching.JRE_CONTAINER/org.eclipse.jdt.internal.debug.ui.launcher.StandardVMType/JavaSE-1.7 could not be found in project ManagementOfHotels

[Thumbnail for Newicture (6).jpg]

K. Tsang

Joined: Sep 13, 2007
Posts: 3130

For your error, is debug mode on? Try turn it off.

You are deploying the app from eclipse to tomcat as a war or extracted individual folders/files?

Try deploying using Tomcat manager or copying the war to tomcat folder. Then running it directly in web browser.

K. Tsang JavaRanch SCJP5 SCJD OCPJP7 OCPWCD5 OCPBCD5 OCPWSD5 OCMJEA5 part 1 part 2/3
Tim Holloway
Saloon Keeper

Joined: Jun 25, 2001
Posts: 17410

Moving to the IDEs forum.

An IDE is no substitute for an Intelligent Developer.
I agree. Here's the link:
subject: Problem in launching the application
It's not a secret anymore!