*
The moose likes Other Open Source Projects and the fly likes jasper report PDF problem in AIX Big Moose Saloon
  Search | Java FAQ | Recent Topics | Flagged Topics | Hot Topics | Zero Replies
Register / Login


Win a copy of Murach's Java Servlets and JSP this week in the Servlets forum!
JavaRanch » Java Forums » Products » Other Open Source Projects
Bookmark "jasper report PDF problem in AIX" Watch "jasper report PDF problem in AIX" New topic
Author

jasper report PDF problem in AIX

david chan
Ranch Hand

Joined: Jun 10, 2002
Posts: 46
Hi,

I have the PDF report looks fine in windows, but after deploy to AIX, (using java.awt.headless=true, JDK 1.4) the PDF looks different, i.e. some words disappear in between pages, (I have one field with long text can go to a few pages).

The PDF font I am using is Helvetica, I tried PDF embedded=true, still doesn't work.

I am using jasper report 1.0.2, websphere application server 6.0.1, in AIX

Any suggestion?

Thanks.
David
ahmad zyoud
Greenhorn

Joined: Jul 18, 2006
Posts: 1
Copy your Fonts on the following directory JDK_HOME\jre\lib\fonts
 
I agree. Here's the link: http://aspose.com/file-tools
 
subject: jasper report PDF problem in AIX
 
Similar Threads
Jasper report with html output
problem generating report using jasper report as well as birt report
PDF document using jasper report
PDF Invocation from Java Application
Generaet a specific PDF Version using Jasper