Win a copy of Re-engineering Legacy Software this week in the Refactoring forum
or Docker in Action in the Cloud/Virtualization forum!
  • Post Reply
  • Bookmark Topic Watch Topic
  • New Topic

How to change the forum link after installation complete in jForum 2.1.8

 
Eaiman Shoshi
Greenhorn
Posts: 5
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
i have given wrong forum link on installation. for that the Emoticons are not showing up. now i want to change the forum link. is that possible? if not, then how to uninstall jForum and again install it?
any idea or advice to solve this issue would be a great help.
 
Ulf Dittmer
Rancher
Pie
Posts: 42967
73
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Welcome to JavaRanch. What do you mean by "the forum link"?
 
Eaiman Shoshi
Greenhorn
Posts: 5
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Hi Ulf Dittmer,
when i install jForum, it required to give website link and forum link, db name, db password etc. to configure jForum. among these information i have given the wrong forum link. now i want to change the wrong forum link.
is there any possibilities ?
 
Ulf Dittmer
Rancher
Pie
Posts: 42967
73
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Check the Admin Control panel -> Configurations page; that's the place for a number of the configurations.

If the web app is not currently running, head to the WEB-INF/config directory - the SystemGlobals.properties file has lots of settings you may want to fiddle with (including the URLs). You may also need to change the same values in the jforum-custom.conf file that's in the same directory.
 
  • Post Reply
  • Bookmark Topic Watch Topic
  • New Topic