*
The moose likes JForum and the fly likes How to change the forum link after installation complete in jForum 2.1.8 Big Moose Saloon
  Search | Java FAQ | Recent Topics | Flagged Topics | Hot Topics | Zero Replies
Register / Login
JavaRanch » Java Forums » Products » JForum
Bookmark "How to change the forum link after installation complete in jForum 2.1.8" Watch "How to change the forum link after installation complete in jForum 2.1.8" New topic
Author

How to change the forum link after installation complete in jForum 2.1.8

Eaiman Shoshi
Greenhorn

Joined: Mar 03, 2014
Posts: 5
i have given wrong forum link on installation. for that the Emoticons are not showing up. now i want to change the forum link. is that possible? if not, then how to uninstall jForum and again install it?
any idea or advice to solve this issue would be a great help.
Ulf Dittmer
Marshal

Joined: Mar 22, 2005
Posts: 41108
    
  45
Welcome to JavaRanch. What do you mean by "the forum link"?


Ping & DNS - my free Android networking tools app
Eaiman Shoshi
Greenhorn

Joined: Mar 03, 2014
Posts: 5
Hi Ulf Dittmer,
when i install jForum, it required to give website link and forum link, db name, db password etc. to configure jForum. among these information i have given the wrong forum link. now i want to change the wrong forum link.
is there any possibilities ?
Ulf Dittmer
Marshal

Joined: Mar 22, 2005
Posts: 41108
    
  45
Check the Admin Control panel -> Configurations page; that's the place for a number of the configurations.

If the web app is not currently running, head to the WEB-INF/config directory - the SystemGlobals.properties file has lots of settings you may want to fiddle with (including the URLs). You may also need to change the same values in the jforum-custom.conf file that's in the same directory.
 
It is sorta covered in the JavaRanch Style Guide.
 
subject: How to change the forum link after installation complete in jForum 2.1.8
 
Similar Threads
how to integrate jforum with a project in eclipse
http://localhost:8080/JForum/forums/list.page -- eRROR 404
Help, how could others visit my forum?
when i first install over i enter the forum show error!
Missing links to images after installation