This week's book giveaway is in the Servlets forum.
We're giving away four copies of Murach's Java Servlets and JSP and have Joel Murach on-line!
See this thread for details.
The moose likes BEA/Weblogic and the fly likes weblogic6.0 problem, very ergent Big Moose Saloon
  Search | Java FAQ | Recent Topics | Flagged Topics | Hot Topics | Zero Replies
Register / Login


Win a copy of Murach's Java Servlets and JSP this week in the Servlets forum!
JavaRanch » Java Forums » Products » BEA/Weblogic
Bookmark "weblogic6.0 problem, very ergent" Watch "weblogic6.0 problem, very ergent" New topic
Author

weblogic6.0 problem, very ergent

Gary66
Greenhorn

Joined: Apr 24, 2001
Posts: 4
Dear all,
I'm trying to deploy an application with WL server6.0. I use the Netscape4.7 as Management tool. When I click the "Apply" button of a dialog when I deploy a application, EJB or update my custom server properties, the error dialog poped up with messages:
A network error occurred while Netscape was receiving data.
(Network Error: Connection reset by peer)
Try connecting again.
but if I use IE5.0 as the management tool, no this error but seemly did nothing.
Should I make some additional configuration after installing WL server 6.0?
Anybody can help me?
Thanks in advance!!!
Gary
Dean Funk
Ranch Hand

Joined: Apr 20, 2001
Posts: 42
Gary
Do I understand that you're running the WLS 6.0 Admin Console with a Netscape 4.7 or IE5.0 browser, and get error hitting the Apply button in the Console under Netscape only?
Dean Funk
Ranch Hand

Joined: Apr 20, 2001
Posts: 42
Gary
WLS 6.0 console has some 'issues' with NS4.7 that haven't been addressed yet - I guess it's like when you tell the doctor "It hurts when I do that" and he says "Don't do that" - use IE5.0 (ick) to run the Admin Console.
Gary66
Greenhorn

Joined: Apr 24, 2001
Posts: 4
Dear Funk,
Thanks for your great help. I do believe you are right. I will do according to your advice.
Thank you so much!
[This message has been edited by Gary66 (edited April 24, 2001).]
 
jQuery in Action, 2nd edition
 
subject: weblogic6.0 problem, very ergent
 
Similar Threads
Deploying a Application in CMS in Jboss Portal
Deploying applications on WL server for learning
Deploytool
How to get system properties in Websphere 5.0.2
what is the role or need of weblogic.xml file inside weblogic server