*
The moose likes BEA/Weblogic and the fly likes prob with weblogic 5.1 Big Moose Saloon
  Search | Java FAQ | Recent Topics | Flagged Topics | Hot Topics | Zero Replies
Register / Login
JavaRanch » Java Forums » Products » BEA/Weblogic
Bookmark "prob with weblogic 5.1" Watch "prob with weblogic 5.1" New topic
Author

prob with weblogic 5.1

Vikas Kaushik
Ranch Hand

Joined: Sep 13, 2001
Posts: 46

Hello friends,
I am very new to Java Ranch infact this is my first query, so hope i wud get the response soon.
i am not able to run Web logic on my NT based computer.it throws a host not found exception.on the other hand SQL server is running on localhost.can any one tell that why its giving me HOST UNKNOWN.
Thanks,
vikas

Vikas Kaushik
http://www.techaheadcorp.com
George Brown
Ranch Hand

Joined: Sep 26, 2000
Posts: 919
Are you attaching to the correct port with the correct URL? If you are just entering 'localhost:xxxx' you should try substituting the actual IP address (and the port that WLS uses) of your NT box. I've found the same thing (ie host not found) when using WLS 5.1 on NT and using localhost as the address.
Vikas Kaushik
Ranch Hand

Joined: Sep 13, 2001
Posts: 46

Hello George,
Thanks for the immediate reply. well i am not able to even start the weblogic server it gives the error 'host unknown' while starting the server and terminate therafter.So i am not reaching upto the point of writing localhost:xxxx in my browser.
regards
Vikas
George Brown
Ranch Hand

Joined: Sep 26, 2000
Posts: 919
Can you post the precise output that is output when you try to start it? And what are you using to start it?
Vikas Kaushik
Ranch Hand

Joined: Sep 13, 2001
Posts: 46

hi George,
this is the precise out put my weblogic server gives.
Failed to determineyour host name:java.net.unknownhostexception:
!!!
Weblogic Server terminated with an abnormal condition of -1
>>>>>>>>>>>>>>>>>>>Return to continue>>>>>>>>>>>>>>>
Thanks
George Brown
Ranch Hand

Joined: Sep 26, 2000
Posts: 919
According to the Java 2 SDK documentation the java.net.UnknownHostException is "Thrown to indicate that the IP address of a host could not be determined."
Have you allocated an IP address to your NT box ?
 
I agree. Here's the link: http://aspose.com/file-tools
 
subject: prob with weblogic 5.1
 
Similar Threads
Different webapps on same instance of tomcat on different ports
JSP / Servlet Hosting
SSL via proxy
COMPARISON OF RESIN VS. APACHE TOMCAT
Error While deploying Web Service