jQuery in Action, 2nd edition*
The moose likes BEA/Weblogic and the fly likes Hello Ted, Problem with weblogic 6.1 sp2 Big Moose Saloon
  Search | Java FAQ | Recent Topics | Flagged Topics | Hot Topics | Zero Replies
Register / Login


Win a copy of Android Security Essentials Live Lessons this week in the Android forum!
JavaRanch » Java Forums » Products » BEA/Weblogic
Bookmark "Hello Ted, Problem with weblogic 6.1 sp2" Watch "Hello Ted, Problem with weblogic 6.1 sp2" New topic
Author

Hello Ted, Problem with weblogic 6.1 sp2

madhuhebbar
Greenhorn

Joined: Oct 08, 2002
Posts: 3
i have a question,
in weblogic 6.1 sp2 , can i load the startup class before any bean is deployed, becasue iam facing problem in doing so.
i think this is directly poss in sp3. pls give me soln for sp2.
Chris Mathews
Ranch Hand

Joined: Jul 18, 2001
Posts: 2712
According to WebLogic documentation this is not possible. Startup classes are the last components loaded during the startup process. If anybody has information otherwise, I would like to hear it.
Chris Mathews
Ranch Hand

Joined: Jul 18, 2001
Posts: 2712
One more thing madhuhebbar.
Thanks for joining JavaRanch, but could you just take a quick look at the naming policy and edit your profile accordingly.
Simon Brown
sharp shooter, and author
Ranch Hand

Joined: May 10, 2000
Posts: 1913
    
    6
hehehe - you beat me to it!
Moving to BEA/WebLogic forum...
Simon
 
I agree. Here's the link: http://aspose.com/file-tools
 
subject: Hello Ted, Problem with weblogic 6.1 sp2
 
Similar Threads
WebLogic 6.1 Upgradation
struts and weblogic 6.1
Installtion Problem in Weblogic 6.1Sp2
Greetings! - "J2EE Performance Testing" book promotion
weblogic shutdown automaticllly