aspose file tools*
The moose likes BEA/Weblogic and the fly likes Not able to get access to console. Big Moose Saloon
  Search | Java FAQ | Recent Topics | Flagged Topics | Hot Topics | Zero Replies
Register / Login
JavaRanch » Java Forums » Products » BEA/Weblogic
Bookmark "Not able to get access to console." Watch "Not able to get access to console." New topic
Author

Not able to get access to console.

Thillai Sakthi
Ranch Hand

Joined: Jun 17, 2000
Posts: 102
Hi all:
I am using Weblogic workshop 8.1. When I try to get access to console, it asks for user name and password, whatever combination I give, its failing....would we give this while installation? I forgot the same...how do I work around this problem without having to re-install the server?

Can someone tell me some cracks?


Regards,
Shakthi
bksella sella
Ranch Hand

Joined: Jul 31, 2003
Posts: 32
Hi,

Try replacing the config.xml file contents with the contents from config.xml.original and start the server....this should work.
Thillai Sakthi
Ranch Hand

Joined: Jun 17, 2000
Posts: 102
Originally posted by bksella sella:
Hi,

Try replacing the config.xml file contents with the contents from config.xml.original and start the server....this should work.


I inspected the contents of these files. They are identical......What shd I do?

Aps Raps
Greenhorn

Joined: Aug 09, 2004
Posts: 2
1. Try creating a file called boot.properties in your domain directory and give 2 entries in this file
username="whatever yu want"
password="whatever"
Then try starting your server and access the console. When it asks for username/password try giving the above combination.
2. If 1 doesnt work, try deleting the directory which is called XXXServer(where xxx is the name that you gave to your admin server) created automatically under the domain directory. (weblogic will create it again for you when you start the server). Then do step 1 and restart.

3. If 1, 2 dont work, create a new domain and startover!!
Vikas Tyagi
Greenhorn

Joined: Aug 12, 2004
Posts: 4
Try deleting boot.properties (after taking a backup of it) and starting the server. Also check in your startup batch file if you are using password (WL needs to be supplied a username and password to boot also and it is possible to supply that in -Dweblogic.management.password=%WLS_PW%)
Thillai Sakthi
Ranch Hand

Joined: Jun 17, 2000
Posts: 102
When I started the server after changing the user name and password, the server wasn't starting up.....
But luckily, I found the working combination, rather accidentally..
its weblogic/weblogic!!!



Thanks anyway for your help.....
 
With a little knowledge, a cast iron skillet is non-stick and lasts a lifetime.
 
subject: Not able to get access to console.