aspose file tools*
The moose likes BEA/Weblogic and the fly likes Auto Deploy. Question Big Moose Saloon
  Search | Java FAQ | Recent Topics | Flagged Topics | Hot Topics | Zero Replies
Register / Login


Win a copy of Java 8 in Action this week in the Java 8 forum!
JavaRanch » Java Forums » Products » BEA/Weblogic
Bookmark "Auto Deploy. Question" Watch "Auto Deploy. Question" New topic
Author

Auto Deploy. Question

Deepak Dew
Ranch Hand

Joined: Mar 29, 2004
Posts: 79
I have a question regarding auto-deployment.
I am copying a .html file in the applications dir of the domain and
the admin server is in dev mode. But when I am pointing my browser at
http://10.194.219.135:7001/vitria.html, I am getting
Error 404--Not Found

It seems the auto deploymeny is not working and I am kind of clueless.

Thanks in advance.

Deepak


IBM Certified Advance WAS Administrator on 6.1, BEA Certified WebLogic Server 81 Administrator, Vitria Certified BusinessWorks Administrator, SCJP 2
sunitha reghu
Ranch Hand

Joined: Dec 12, 2002
Posts: 937
Did you stop and start the server?
Deepak Dew
Ranch Hand

Joined: Mar 29, 2004
Posts: 79
I think you don't really need to stop and start the server as WL automatically checks the appliacations/ for any new files to be deployed.
Anyway, I have tried stopping and starting the server also but to no avail.
Thanks
Deepak
Marcos Maia
Ranch Hand

Joined: Jan 06, 2001
Posts: 977
Originally posted by DeepakD:
I think you don't really need to stop and start the server as WL automatically checks the appliacations/ for any new files to be deployed.
Anyway, I have tried stopping and starting the server also but to no avail.
Thanks
Deepak


That's rigth you don't really need to stop and start the server if you're under development mode.
One thing I miss on your url is the context name, you may only do this if you have configured your app to be the default one.
 
I agree. Here's the link: http://aspose.com/file-tools
 
subject: Auto Deploy. Question
 
Similar Threads
domain name for Intranet project
ipaddress Vs localhost
how to run servlet in weblogic8.1 without mapping
How to set the Browser action url to be Context path
Error 404--Not Found while accessing web app through Weblogic 6.1