This week's book giveaway is in the Design forum.
We're giving away four copies of Building Microservices and have Sam Newman on-line!
See this thread for details.
The moose likes Ranch Office and the fly likes What Happened to HTML? Big Moose Saloon
  Search | Java FAQ | Recent Topics | Flagged Topics | Hot Topics | Zero Replies
Register / Login


Win a copy of Building Microservices this week in the Design forum!
JavaRanch » Java Forums » This Site » Ranch Office
Bookmark "What Happened to HTML?" Watch "What Happened to HTML?" New topic
Author

What Happened to HTML?

Tony Alicea
Desperado
Sheriff

Joined: Jan 30, 2000
Posts: 3222
    
    5
Until now I have been able to use std HTML for all my posts and all of a sudden, it doesn't take. Any reason? Thanks.


Tony Alicea
Senior Java Web Application Developer, SCPJ2, SCWCD
paul wheaton
Trailboss

Joined: Dec 14, 1998
Posts: 20877
    ∞

I know that a month ago or so I turned HTML off for some forum where it was causing problems. I'll go and make sure it is still on.
HTML is supposedly on for this forum. Let me test it:
This text fragment is in italics
Did it work?

permaculture Wood Burning Stoves 2.0 - 4-DVD set
paul wheaton
Trailboss

Joined: Dec 14, 1998
Posts: 20877
    ∞

HTML seems to be working here.
Which forum is it not working?
Frank Carver
Sheriff

Joined: Jan 07, 1999
Posts: 6920
I remember that it was turned off in the Servlets forum, because it was getting in the way of a significant number of posts about generation of HTML from Java. I'd guess it is (or ought to be) turned off in the HTML/JavaScript forum for the same reason.


Read about me at frankcarver.me ~ Raspberry Alpha Omega ~ Frank's Punchbarrel Blog
 
I’ve looked at a lot of different solutions, and in my humble opinion Aspose is the way to go. Here’s the link: http://aspose.com
 
subject: What Happened to HTML?
 
It's not a secret anymore!