*
The moose likes BEA/Weblogic and the fly likes configuring NES plugin with Weblogic8.1 Big Moose Saloon
  Search | Java FAQ | Recent Topics | Flagged Topics | Hot Topics | Zero Replies
Register / Login
JavaRanch » Java Forums » Products » BEA/Weblogic
Bookmark "configuring NES plugin with Weblogic8.1" Watch "configuring NES plugin with Weblogic8.1" New topic
Author

configuring NES plugin with Weblogic8.1

kshitija joshi
Greenhorn

Joined: Apr 07, 2005
Posts: 1
Hi

I am configuring NES plugin that means Iplanet/Sun One Web Server6.1 as external Web Server to WebLogic8.1.

My Application works on both http and https ports on Weblogic.
Request forward from Iplanet/Sun One Web Server6.1 to Weblogic on http port is successful.

But having problem in forwarding request on https port.
I am reffering to following link: And did all required setting.

Link: http://e-docs.bea.com/wls/docs81/plugins/nsapi.html#115092
After requesting page it gives error that page cannot be displayed

I tried with both of following URLS:
http://localhost:8090/myserver/mypage.jsp--> 8090 is http port which i configured
https://localhost:443/myserver/mypage.jsp--> 443 is default https port
Both Servers are on my local machine.

Regards
Kshitija
Carol Enderlin
drifter
Ranch Hand

Joined: Oct 10, 2000
Posts: 1364
Including the Using SSL with the NES Plug-In instructions?

Did you try turning on ssl debug to see if you get some handshake error?

Turn on SSL debug tracing for the processes using SSL communication. The syntax for SSL debug tracing is:
-Dssl.debug=true -Dweblogic.StdoutDebugEnabled=true
 
I agree. Here's the link: http://aspose.com/file-tools
 
subject: configuring NES plugin with Weblogic8.1