This week's book giveaway is in the Design forum.
We're giving away four copies of Building Microservices and have Sam Newman on-line!
See this thread for details.
The moose likes BEA/Weblogic and the fly likes weblogic and struts usage error Big Moose Saloon
  Search | Java FAQ | Recent Topics | Flagged Topics | Hot Topics | Zero Replies
Register / Login


Win a copy of Building Microservices this week in the Design forum!
JavaRanch » Java Forums » Products » BEA/Weblogic
Bookmark "weblogic and struts usage error" Watch "weblogic and struts usage error" New topic
Author

weblogic and struts usage error

srinivasM Reddy
Greenhorn

Joined: May 23, 2005
Posts: 5
Hi all,
could any one let me know , where i have gone wrong, i am using weblogic8.1
i have created a application under the exampleWebapp folder, do i need to set any thing else.. any one please respond ASAP

when i run the file i get this error

--------------------------------------------------------------------

Parsing of JSP File '/JSP/HelloWorld.jsp' failed:
--------------------------------------------------------------------------------
/JSP/HelloWorld.jsp(2): Could not parse deployment descriptor: java.io.IOException: cannot resolve '/WEB-INF/struts-html.tld' into a valid tag library
probably occurred due to an error in /JSP/HelloWorld.jsp line 2:
<%@ taglib uri="/WEB-INF/struts-html.tld" prefix="html" %>
--------------------------------------------------------------------------------
Mon May 23 17:18:02 GMT+05:30 2005
 
I’ve looked at a lot of different solutions, and in my humble opinion Aspose is the way to go. Here’s the link: http://aspose.com
 
subject: weblogic and struts usage error
 
It's not a secret anymore!