wood burning stoves*
The moose likes BEA/Weblogic and the fly likes Problem in generating SSL using Weblogic 8.1 SP5 Big Moose Saloon
  Search | Java FAQ | Recent Topics | Flagged Topics | Hot Topics | Zero Replies
Register / Login
JavaRanch » Java Forums » Products » BEA/Weblogic
Bookmark "Problem in generating SSL using Weblogic 8.1 SP5" Watch "Problem in generating SSL using Weblogic 8.1 SP5" New topic
Author

Problem in generating SSL using Weblogic 8.1 SP5

Anand Natraj
Ranch Hand

Joined: May 17, 2004
Posts: 53
Hi frendz,

I have problem in generating a SSL for Weblogic 8.1 SP 5. I am implementing SSL through verisign Trial certificate. I have generated the trust and identity keystores as given in the BEA website. But while i start the weblogic server am getting the following error:

No identity key/certificate entry was found under alias Identity in keystore D:\bea\user_projects\domains\BTdomain\customIdentity.jks on server myserver

Cannot use SSL, no certificates have been specified in the WebLogic configuration.

Inconsistent security configuration, java.lang.Exception: Cannot use SSL, no certificates have been specified in the WebLogic configuration.

Not listening for SSL, java.io.IOException: Inconsistent security configuration, Cannot use SSL, no certificates have been specified in the WebLogic configuration.


Friends please help me it's urgent.

Thanks in advance
 
I agree. Here's the link: http://aspose.com/file-tools
 
subject: Problem in generating SSL using Weblogic 8.1 SP5
 
Similar Threads
LDAP authentication in Weblogic 8.1 sp4
NodeManager Error in WLS81
HTTP Post SSL certificates (Jakarta HTTP Commons)
Wblogic 8.1 Enabling SSL
SSL issues with cacerts (-trustcacerts option)