This week's book giveaway is in the Servlets forum.
We're giving away four copies of Murach's Java Servlets and JSP and have Joel Murach on-line!
See this thread for details.
The moose likes BEA/Weblogic and the fly likes Error encountered with weblogic.appc in weblogic 9.0 Big Moose Saloon
  Search | Java FAQ | Recent Topics | Flagged Topics | Hot Topics | Zero Replies
Register / Login


Win a copy of Murach's Java Servlets and JSP this week in the Servlets forum!
JavaRanch » Java Forums » Products » BEA/Weblogic
Bookmark "Error encountered with weblogic.appc in weblogic 9.0" Watch "Error encountered with weblogic.appc in weblogic 9.0" New topic
Author

Error encountered with weblogic.appc in weblogic 9.0

smyle khanna
Ranch Hand

Joined: Jan 14, 2004
Posts: 54
Hi Rob,

I included the weblogic.jar of weblogic 9.0 in the lib and the classpath.And changed the weblogic.ejbc to weblogic.appc as weblogic.ejbc is deprecated.
But again i'm getting this error while running the ant script.
Part of the ant script where is error is encountered


And Error is :


I'm not sure how to proceed.Please suggest!!!

Thanks
Smyle
Lin Feng
Ranch Hand

Joined: Dec 11, 2002
Posts: 142
The error message tells that there should be only one argument.

I can see you have two listed in the ant task. And the -compiler is not a valid option for weblogic.appc according to the error message
varigireddy reddy
Greenhorn

Joined: Jun 25, 2010
Posts: 2
I had faced the same problem.

THis happens when you pass the path which has space in it.

In my case it was using tmp directory like c:\DoCUMENT~3\Local Settings\.....

This temp dir will be picked up by the ant automatically.
 
I agree. Here's the link: http://aspose.com/file-tools
 
subject: Error encountered with weblogic.appc in weblogic 9.0
 
Similar Threads
compileing with .jar file
creating domain
time,date+progress bar
weblogic.appc command in ant script
Error encountered while doing Migration from WLS 8.1 to WLS 10.0