This week's book giveaway is in the Servlets forum.
We're giving away four copies of Murach's Java Servlets and JSP and have Joel Murach on-line!
See this thread for details.
The moose likes BEA/Weblogic and the fly likes problem sending messages to remote queue Big Moose Saloon
  Search | Java FAQ | Recent Topics | Flagged Topics | Hot Topics | Zero Replies
Register / Login


Win a copy of Murach's Java Servlets and JSP this week in the Servlets forum!
JavaRanch » Java Forums » Products » BEA/Weblogic
Reply locked New topic
Author

problem sending messages to remote queue

Anil B
Greenhorn

Joined: Nov 02, 2006
Posts: 5
hi

I have a problem sending messages to remote queue.I have configured a queue (Queue-1) and a connection factory (connectionFactory1) in a remote system (10.238.115.214) in weblogic 8.1 environment.
I have created two bridge destinations destination-1 and destination-2
in my local system
destination-1 with following parameters:
Joe Ess
Bartender

Joined: Oct 29, 2001
Posts: 8836
    
    7

Please Use One Thread Per Question.
Post followups in the original thread


"blabbing like a narcissistic fool with a superiority complex" ~ N.A.
[How To Ask Questions On JavaRanch]
 
Consider Paul's rocket mass heater.
 
subject: problem sending messages to remote queue
 
Similar Threads
I am befuffled by this behaviour!
Securing JMS Destinations
Configure/Access remote Message Queue (Sun's Open MQ) on Nework
problem sending messages to remote queue
JMS cluster in Weblogic