aspose file tools*
The moose likes BEA/Weblogic and the fly likes Disable Console Log Big Moose Saloon
  Search | Java FAQ | Recent Topics | Flagged Topics | Hot Topics | Zero Replies
Register / Login


Win a copy of Soft Skills this week in the Jobs Discussion forum!
JavaRanch » Java Forums » Products » BEA/Weblogic
Bookmark "Disable Console Log" Watch "Disable Console Log" New topic
Author

Disable Console Log

pankaj patil
Ranch Hand

Joined: Dec 19, 2004
Posts: 98
Hi,

I need to disable the message which is been printed in my console.
so can any one tell how this can been acheived.

warm Regards
Pankaj
Mark Smyth
Ranch Hand

Joined: Feb 04, 2004
Posts: 288
Originally posted by pankaj patil:
Hi,

I need to disable the message which is been printed in my console.
so can any one tell how this can been acheived.

warm Regards
Pankaj



in unix try
nohup startManagerWeblogic server_name admin_url & >> /dev/null


SCJP<br />SCJD
Mark Smyth
Ranch Hand

Joined: Feb 04, 2004
Posts: 288
I think maybe you meant doing this from the from the admin console so (WLS 8.1) go to

Server -> (Myservername) -> Logging > server

In this window uncheck the "Log to Stdout" button this should stop the messages in your window
pankaj patil
Ranch Hand

Joined: Dec 19, 2004
Posts: 98
Hi

i tried the same by logging into the admin console but still the Message is been printed on the system console.

Warms Regards
Pankaj
Mark Smyth
Ranch Hand

Joined: Feb 04, 2004
Posts: 288
One last thing other thing that maybe you can try is setting the above properties in your start scripts perhaps?

-Dweblogic.Stdout="filename"
-Dweblogic.Stderr="filename"


I take it you are using windows so cannot do the nohup...&>>/dev/null trick.
 
I agree. Here's the link: http://aspose.com/file-tools
 
subject: Disable Console Log