GeeCON Prague 2014*
The moose likes BEA/Weblogic and the fly likes My Application won't work in Weblogic Big Moose Saloon
  Search | Java FAQ | Recent Topics | Flagged Topics | Hot Topics | Zero Replies
Register / Login


JavaRanch » Java Forums » Products » BEA/Weblogic
Bookmark "My Application won Watch "My Application won New topic
Author

My Application won't work in Weblogic

rajareddy annavaarm
Ranch Hand

Joined: Mar 15, 2007
Posts: 96
.
CLASSPATH=D:\Intereq\ALRRS\govt\alrrs\assemble\jar\KeyLite5_0_1_2.jar;D:\snsjar\
xerces.jar;D:\snsjar\com.ibm.mq.jar;D:\snsjar\com.ibm.mqbind.jar;D:\snsjar\com.i
bm.mqjms.jar;D:\Intereq\ALRRS\govt\alrrs\repository\snsThirdParty\140\thirdparty
140.jar;d:\bea\JDK141~1\lib\tools.jar;d:\bea\WEBLOG~1\server\lib\weblogic_sp.jar
;d:\bea\WEBLOG~1\server\lib\weblogic.jar;d:\bea\WEBLOG~1\server\lib\ojdbc14.jar;
d:\bea\WEBLOG~1\common\eval\pointbase\lib\pbserver44.jar;d:\bea\WEBLOG~1\common\
eval\pointbase\lib\pbclient44.jar;d:\bea\JDK141~1\jre\lib\rt.jar;d:\bea\WEBLOG~1
\server\lib\webservices.jar;.;D:\oracle\ora90\jdbc\lib\classes12.jar;C:\Program
Files\Altova\xmlspy\XMLSpyInterface.jar;D:\bea\weblogic81\server\lib\weblogic.ja
r;
.
PATH=d:\bea\WEBLOG~1\server\bin;d:\bea\JDK141~1\jre\bin;d:\bea\JDK141~1\bin;C:\P
erl\bin\;C:\perl\bin;d:\oracle\ora90\bin;C:\Program Files\Oracle\jre\1.1.8\bin;C
:\WINNT\system32;C:\WINNT;C:\WINNT\System32\Wbem;C:\Program Files\Common Files\A
dobe\AGL;C:\j2sdk1.4.2_04\bin;D:\apache-ant-1.5.3-1\bin;d:\bea\WEBLOG~1\server\b
in\oci920_8
.
***************************************************
* To start WebLogic Server, use a username and *
* password assigned to an admin-level user. For *
* server administration, use the WebLogic Server *
* console at http:\\[hostname]:[port]\console *
***************************************************
<Mar 28, 2007 4:22:04 PM GMT+05:30> <Info> <WebLogicServer> <BEA-000377> <Starti
ng WebLogic Server with Java HotSpot(TM) Client VM Version 1.4.1_05-b01 from Sun
Microsystems Inc.>
<Mar 28, 2007 4:22:04 PM GMT+05:30> <Info> <Configuration Management> <BEA-15001
6> <This server is being started as the administration server.>
<Mar 28, 2007 4:22:04 PM GMT+05:30> <Info> <Management> <BEA-141107> <Version: W
ebLogic Server 8.1 SP2 Fri Dec 5 15:01:51 PST 2003 316284
WebLogic XMLX Module 8.1 SP2 Fri Dec 5 15:01:51 PST 2003 316284 >
<Mar 28, 2007 4:22:05 PM GMT+05:30> <Notice> <Management> <BEA-140005> <Loading
domain configuration from configuration repository at d:\bea\user_projects\domai
ns\INTQ\.\config.xml.>
<Mar 28, 2007 4:22:08 PM GMT+05:30> <Notice> <Log Management> <BEA-170019> <The
server log file D:\bea\user_projects\domains\INTQ\myserver\myserver.log is opene
d. All server side log events will be written to this file.>
<Mar 28, 2007 4:22:11 PM GMT+05:30> <Notice> <Security> <BEA-090082> <Security i
nitializing using security realm myrealm.>
<Mar 28, 2007 4:22:11 PM GMT+05:30> <Notice> <WebLogicServer> <BEA-000327> <Star
ting WebLogic Admin Server "myserver" for domain "INTQ">
<Mar 28, 2007 4:22:19 PM GMT+05:30> <Warning> <J2EE> <BEA-160018> <ComponentMBea
n: Name = evtEJBrel2_0.jar, Type = EJBComponentConfig - Targeted on this server
but, no corresponding module found in application descriptor. The component mbea
n is being Ignored.>
<Mar 28, 2007 4:22:19 PM GMT+05:30> <Warning> <J2EE> <BEA-160018> <ComponentMBea
n: Name = anaEJBrel2_0.jar, Type = EJBComponentConfig - Targeted on this server
but, no corresponding module found in application descriptor. The component mbea
n is being Ignored.>
<Mar 28, 2007 4:22:19 PM GMT+05:30> <Warning> <J2EE> <BEA-160018> <ComponentMBea
n: Name = memEJBrel3_0.jar, Type = EJBComponentConfig - Targeted on this server
but, no corresponding module found in application descriptor. The component mbea
n is being Ignored.>
<Mar 28, 2007 4:22:19 PM GMT+05:30> <Warning> <J2EE> <BEA-160018> <ComponentMBea
n: Name = pfkEJBrel2_5.jar, Type = EJBComponentConfig - Targeted on this server
but, no corresponding module found in application descriptor. The component mbea
n is being Ignored.>
<Mar 28, 2007 4:22:19 PM GMT+05:30> <Warning> <J2EE> <BEA-160018> <ComponentMBea
n: Name = lriEJBrel1_0.jar, Type = EJBComponentConfig - Targeted on this server
but, no corresponding module found in application descriptor. The component mbea
n is being Ignored.>
<Mar 28, 2007 4:22:19 PM GMT+05:30> <Warning> <J2EE> <BEA-160018> <ComponentMBea
n: Name = lriweb, Type = WebAppComponentConfig - Targeted on this server but, no
corresponding module found in application descriptor. The component mbean is be
ing Ignored.>
<Mar 28, 2007 4:22:19 PM GMT+05:30> <Error> <J2EE> <BEA-160078> <None of the mod
ules of application '_appsdir_LriEARrel1_0_ear' in 'META-INF/application.xml' ar
e configured in the 'Application' entry in 'config.xml' to be targetted to 'myse
rver'.>
<Mar 28, 2007 4:22:19 PM GMT+05:30> <Error> <Deployer> <BEA-149205> <Failed to i
nitialize the application _appsdir_LriEARrel1_0_ear due to error weblogic.manage
ment.ApplicationException: [J2EE:160078]None of the modules of application '_app
sdir_LriEARrel1_0_ear' in 'META-INF/application.xml' are configured in the 'Appl
ication' entry in 'config.xml' to be targetted to 'myserver'..
weblogic.management.ApplicationException: [J2EE:160078]None of the modules of ap
plication '_appsdir_LriEARrel1_0_ear' in 'META-INF/application.xml' are configur
ed in the 'Application' entry in 'config.xml' to be targetted to 'myserver'.
at weblogic.j2ee.J2EEApplicationContainer.prepare(J2EEApplicationContain
er.java:1022)
at weblogic.j2ee.J2EEApplicationContainer.prepare(J2EEApplicationContain
er.java:822)
at weblogic.management.deploy.slave.SlaveDeployer$Application.prepare(Sl
aveDeployer.java:3057)
at weblogic.management.deploy.slave.SlaveDeployer.prepareAllApplications
(SlaveDeployer.java:895)
at weblogic.management.deploy.slave.SlaveDeployer.resume(SlaveDeployer.j
ava:363)
at weblogic.management.deploy.DeploymentManagerServerLifeCycleImpl.resum
e(DeploymentManagerServerLifeCycleImpl.java:229)
at weblogic.t3.srvr.SubsystemManager.resume(SubsystemManager.java:131)
at weblogic.t3.srvr.T3Srvr.resume(T3Srvr.java:964)
at weblogic.t3.srvr.T3Srvr.run(T3Srvr.java:359)
at weblogic.Server.main(Server.java:32)
>
<Mar 28, 2007 4:22:19 PM GMT+05:30> <Warning> <HTTP> <BEA-101247> <Application:
'd:\bea\user_projects\applications\INTQ', Module: 'DefaultWebApp': Public ID ref

When I am running my application on weblogic8.1,I am getting above exception on weblogic console.

Please advise
[ March 28, 2007: Message edited by: Mark Spritzler ]
Mark Spritzler
ranger
Sheriff

Joined: Feb 05, 2001
Posts: 17250
    
    6

A couple of things,

First calling a top "help me urgent" doesn't tell us what you thread is going to be about, so most of the time people will just skip the thread completely, which doesn't help you out much if it is urgent to you. Which leads me to what is urgent to you is not necessarily urgent to others, and some people might be offended in that you think your problem is more important than other people's problem.

So I changed your thread topic.

Also it is Weblogic specific, so I am going to move this thread to the Weblogic forum.

Thanks for you understanding, and good luck.

Mark


Perfect World Programming, LLC - Two Laptop Bag - Tube Organizer
How to Ask Questions the Smart Way FAQ
Joe Ess
Bartender

Joined: Oct 29, 2001
Posts: 8915
    
    8

[J2EE:160078]None of the modules of application '_app
sdir_LriEARrel1_0_ear' in 'META-INF/application.xml' are configured in the 'Application' entry in 'config.xml' to be targetted to 'myserver'..


Sounds like none of the applications in application.xml are configured in the application entry in config.xml to be targeted to 'myserver'. Did you look at application.xml and config.xml to see how your application is configured?


"blabbing like a narcissistic fool with a superiority complex" ~ N.A.
[How To Ask Questions On JavaRanch]
 
Don't get me started about those stupid light bulbs.
 
subject: My Application won't work in Weblogic