aspose file tools*
The moose likes BEA/Weblogic and the fly likes BEA Weblogic deployment problem. Big Moose Saloon
  Search | Java FAQ | Recent Topics | Flagged Topics | Hot Topics | Zero Replies
Register / Login


Win a copy of EJB 3 in Action this week in the EJB and other Java EE Technologies forum!
JavaRanch » Java Forums » Products » BEA/Weblogic
Bookmark "BEA Weblogic deployment problem." Watch "BEA Weblogic deployment problem." New topic
Author

BEA Weblogic deployment problem.

pawel wnetkowski
Greenhorn

Joined: Jun 13, 2007
Posts: 4
Hi everybody . That's my first post at that forum, so, please be gentle .

So, straight to the main topic : I've got the strange errata when trying to deploy the EJB application. The error goes like this :



Anybody had met the same error ?. I will appreciate any help, or any info.
pawel wnetkowski
Greenhorn

Joined: Jun 13, 2007
Posts: 4
BTW :

Server Build
WebLogic Server 8.1 SP5 Mon Sep 19 23:06:54 PDT 2005 641358

All Server Product Versions
WebLogic Server 8.1 SP5 Mon Sep 19 23:06:54 PDT 2005 641358
WebLogic XMLX Module 8.1 SP5 Mon Sep 19 23:06:54 PDT 2005 641358
pawel wnetkowski
Greenhorn

Joined: Jun 13, 2007
Posts: 4
In servers logs i've found :

pawel wnetkowski
Greenhorn

Joined: Jun 13, 2007
Posts: 4
If anybody cares, i've already fixed it. The problem was with incompatible libraries. Maybe this post will help someone . So, always check if the libraries : yourProject - weblogic instance are compatible.

cheers.
 
I agree. Here's the link: http://aspose.com/file-tools
 
subject: BEA Weblogic deployment problem.
 
Similar Threads
Connection pool deployed but Data source don't Why?
weblogic integration 8.1 urgent
Weblogic server console deployment error
I can't create Datasource in Weblogic
Problem in creating DataSource in weblogic8.1