File APIs for Java Developers
Manipulate DOC, XLS, PPT, PDF and many others from your application.
http://aspose.com/file-tools
The moose likes BEA/Weblogic and the fly likes Weblogic9.2 not supporting j2sdk1.6 Big Moose Saloon
  Search | Java FAQ | Recent Topics | Flagged Topics | Hot Topics | Zero Replies
Register / Login


Win a copy of Soft Skills this week in the Jobs Discussion forum!
JavaRanch » Java Forums » Products » BEA/Weblogic
Bookmark "Weblogic9.2 not supporting j2sdk1.6" Watch "Weblogic9.2 not supporting j2sdk1.6" New topic
Author

Weblogic9.2 not supporting j2sdk1.6

raju sangam
Ranch Hand

Joined: Jun 19, 2007
Posts: 38
Hi All,
I'm working on tomcat 4.1.36 with j2sdk1.6 and I need switch my server to weblogic9.2 with j2sdk1.6.
But weblogic9.2 has default j2sdk1.5, and it not supporting j2sdk1.6.
Can anybody resolve this issue would be great.

Cheers,
Sangam
Amit M Tank
Ranch Hand

Joined: Mar 28, 2004
Posts: 257
Why do you want to use j2sdk1.6 with weblogic9.2?

Reagrds,
Amit Tank


Amit Tank
Linked In
raju sangam
Ranch Hand

Joined: Jun 19, 2007
Posts: 38
Hi,
In client machine, they are working on jdk1.6 and want to continue with same version with weblogic9.2 as well.

Do I find .exe file of weblogic9.2 which supports jdk1.6.

Another Issue, how to plug-in weblogic with eclipse.
please look in this issue would be great.

Thanks in Advances,
Sangam
Amit M Tank
Ranch Hand

Joined: Mar 28, 2004
Posts: 257
I don't think weblogic9.2 will be work with j2sdk1.6. We faced similar problem with Weblogic8.1 and j2sdk1.5.

Bea E-Docs
 
I agree. Here's the link: http://aspose.com/file-tools
 
subject: Weblogic9.2 not supporting j2sdk1.6