This week's book giveaways are in the Refactoring and Agile forums.
We're giving away four copies each of Re-engineering Legacy Software and Docker in Action and have the authors on-line!
See this thread and this one for details.
Win a copy of Re-engineering Legacy Software this week in the Refactoring forum
or Docker in Action in the Cloud/Virtualization forum!
  • Post Reply
  • Bookmark Topic Watch Topic
  • New Topic

Apache and WL 9.2

 
Andrew Cu
Greenhorn
Posts: 2
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Here's our configurations

WL 9.2
Apache 2.0.59
Sun Access Manager

We have apache acting as a proxy between Access Manager and WL. We use proxypass and proxypassreverse in the httpd.conf right now. When people log in, it will forward to Access Manager so they can authenticate, after that, it will let the users access a web application on WL. The issue now is when the web page displays, all the images are missing along with the formatting of the page. Someone suggested using the apache plugin but somehow it did not work for me. Do you have any ideas?
 
Marcos Maia
Ranch Hand
Posts: 977
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Strongly recommend you follow the advice to use WL Apache proxy plug-in. I have configured many weblogic environments and ALLWAYS have used plug-ins, since WL 6. It works. Problably you did something wrong during configuration.
 
  • Post Reply
  • Bookmark Topic Watch Topic
  • New Topic