This week's giveaway is in the Android forum.
We're giving away four copies of Android Security Essentials Live Lessons and have Godfrey Nolan on-line!
See this thread for details.
The moose likes BEA/Weblogic and the fly likes Moving from Weblogic 8.1 to Weblogic 9.2, Display Tag issue Big Moose Saloon
  Search | Java FAQ | Recent Topics | Flagged Topics | Hot Topics | Zero Replies
Register / Login


Win a copy of Android Security Essentials Live Lessons this week in the Android forum!
JavaRanch » Java Forums » Products » BEA/Weblogic
Bookmark "Moving from Weblogic 8.1 to Weblogic 9.2, Display Tag issue" Watch "Moving from Weblogic 8.1 to Weblogic 9.2, Display Tag issue" New topic
Author

Moving from Weblogic 8.1 to Weblogic 9.2, Display Tag issue

Ansar Shah
Greenhorn

Joined: May 02, 2007
Posts: 29
Hello

I am migrating my application from Weblogic 8.1 to Weblogic 9.2 server. The application uses display tag library for tabular data display. Every thing in the application is working fine but dispaly tag table is showing empty result.
I read somewhere that we must use "uid" attribute instead of the "id" attribute. But it also doesnt work. I am using the EL Expression version of display tag. The EL Expressions are working as i have tried a simple <c ut> using EL, which worked.

Can anyone help me in this regard?

Thanks
 
I agree. Here's the link: http://aspose.com/file-tools
 
subject: Moving from Weblogic 8.1 to Weblogic 9.2, Display Tag issue
 
Similar Threads
Weblogic migration to 9.2
precompiled jsp
How to start weblogic 9.2 as services in windows?
Tomcat 5.0
weblogic 9.2 -there is no Buildertool