aspose file tools*
The moose likes Websphere and the fly likes starting admin service on was 3.5 adv app server Big Moose Saloon
  Search | Java FAQ | Recent Topics | Flagged Topics | Hot Topics | Zero Replies
Register / Login
JavaRanch » Java Forums » Products » Websphere
Bookmark "starting admin service on was 3.5 adv app server" Watch "starting admin service on was 3.5 adv app server" New topic
Author

starting admin service on was 3.5 adv app server

John Angel
Greenhorn

Joined: May 16, 2001
Posts: 5
I am getting this error when trying to start the appserver admin service "StartServiceCtrlDispatcher failed with error 1063". Can someone help me out.
Thanks
John
Rahul Mahindrakar
Ranch Hand

Joined: Jul 28, 2000
Posts: 1851
John,
Check out the contents of the trace file located in the logs folder and get back to us here. If there are no contents in the trace file then you may have to reinstall.
anirudh vs
Greenhorn

Joined: Jun 07, 2001
Posts: 1
REinstalling works anyway, the real problem lies in the admin.config file, the classpath should not have any spaces like in 'Program Files' removing spaces (progra~1) solved the problem.
It is advisable to take a backup of admin.config whenever it is changed manually.


anish
timothy zimmerman
Ranch Hand

Joined: Jun 26, 2001
Posts: 149
You may have resolved this already but I was getting the exact same error but it was apparently due to the fact that the 'was' database was not created. I discovered this by looking through the tracefile and corrected it by rerunning ..\bin\createdb2.bat.
 
I agree. Here's the link: http://aspose.com/file-tools
 
subject: starting admin service on was 3.5 adv app server