Win a copy of Mesos in Action this week in the Cloud/Virtualizaton forum!
  • Post Reply
  • Bookmark Topic Watch Topic
  • New Topic

WAS 3.5 installation problems

 
brid barron
Greenhorn
Posts: 2
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Hi, I really need help on this,
I installed WAS 3.5 quick install on win 2000. Installation seemed to be fine but when I try to start the server a DOS box appears for a second and then disappears. I am an administrator on the machine. The wssetup log gives the following message: "Silently Installed IBM HTTP Server to:C:IBM HTTP Server
ERROR: IBM HTTP Server Not Installed"
On checking the services, neither the http server or the application server service is there.
Can anyone help on this please.
 
Tony Chen
Ranch Hand
Posts: 286
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Can you find anything in your C:\ drive? The default directories for IHS and WAS are:
C:\IBM HTTP Server\
C:\WebSphere\AppServer\
------------------
Tony Chen
SCJP, ICS & ICSD (WebSphere)
 
Rahul Mahindrakar
Ranch Hand
Posts: 1868
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
I really think that you do not have the administrator rights on your machine. That is why the installation is not taking place. Please check this up.
 
brid barron
Greenhorn
Posts: 2
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
hi tony,
on my c: drive the websphere directory seems to be fully installed (size is approx 76 mb, over 2000 files), the IBM HTTP Server dir has been created but only contains a conf folder which has two files, admin.conf and admin.passwd.
 
Rahul Mahindrakar
Ranch Hand
Posts: 1868
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Hi,
I have shifted to another domain and an another user ID. Now i am having this problem. I have yet to check if my system administrator has given me the appropriate rights. The administrator says he has given me rights as administrator of my Windows 2000 Professional system. Do i need any rights in addition. Any answers are helpful
Thanks.
 
sandeep patil
Greenhorn
Posts: 3
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
should you have administrator rights to install websphere on windows 2000? i installed with my user id , websphere installs ok but ibm http server causes a memory dump and crashes my pc.has anyone experienced the same problem?? winlogon.exe process takes up all the cpu time and than the pc crashes with a memory dump.
 
Rahul Mahindrakar
Ranch Hand
Posts: 1868
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
I tried installing the HTTP server only and i get the follwing error
Installation as a service failed for the HTTP Administration. Return code : 2 ; Error code :1072

Any ideas
 
  • Post Reply
  • Bookmark Topic Watch Topic
  • New Topic