File APIs for Java Developers
Manipulate DOC, XLS, PPT, PDF and many others from your application.
http://aspose.com/file-tools
The moose likes Websphere and the fly likes WAS 3.5 Fix Pack 4 Big Moose Saloon
  Search | Java FAQ | Recent Topics | Flagged Topics | Hot Topics | Zero Replies
Register / Login


Win a copy of EJB 3 in Action this week in the EJB and other Java EE Technologies forum!
JavaRanch » Java Forums » Products » Websphere
Bookmark "WAS 3.5 Fix Pack 4" Watch "WAS 3.5 Fix Pack 4" New topic
Author

WAS 3.5 Fix Pack 4

Sumit Shah
Greenhorn

Joined: Jul 09, 2001
Posts: 2
Hi everyone,
To enabel the JSP 1.1 processor with IBM WAS 3.5 I tried installing Fix Pack 4 which is the latest fix pack IBM have.
But after installation of fix pack Websphere service failed to
start with error 10.
I dont know what happened. The installation log files shows that
installation completed successfully.
Friends please help me telling what can be the problem.
Thanks in advance.
Ramadass Aravindakshan
Greenhorn

Joined: Jun 27, 2001
Posts: 23
Sumit,
Did you apply only FixPack 4 or Fix Packs 1 thru 4?
Rahul Mahindrakar
Ranch Hand

Joined: Jul 28, 2000
Posts: 1836
I do not think that the fixpacks 1,2 3 are required for fixpack 4. I think just installing the fixpack 4 will do. I think that your problem lies in the fact that maybe you have not shut down the IBM HTTP Server before installing the fixpack. I had similar problem but was solved once i shut down the IBM HTTP Server and Administration in the Services panel.
Caroline Iux
Ranch Hand

Joined: May 14, 2001
Posts: 103
error 10 can mean a lot of things. I had this once because my WAS database was gone.
 
I agree. Here's the link: http://aspose.com/file-tools
 
subject: WAS 3.5 Fix Pack 4
 
Similar Threads
WebSphere Application Server Version 4.0 FixPak 2
update IBM WAS ND 6.1.0.0 to 6.1.0.15
[updateSilent] cannot apply fix
websphere app server
WAS 3.5 -> DB2 7.1 or 6.1, IBM JDK 1.2.2 or 1.3