aspose file tools*
The moose likes Websphere and the fly likes Fix Pack not working in WAS 3.5.3 Big Moose Saloon
  Search | Java FAQ | Recent Topics | Flagged Topics | Hot Topics | Zero Replies
Register / Login
JavaRanch » Java Forums » Products » Websphere
Bookmark "Fix Pack not working in WAS 3.5.3" Watch "Fix Pack not working in WAS 3.5.3" New topic
Author

Fix Pack not working in WAS 3.5.3

Krithika Venugopal
Greenhorn

Joined: Jun 14, 2001
Posts: 15
Hi,
I have installed WAS 3.5.3. Now there is an efix
PQ46019 - Change to the webapp URI requires stopping and restarting the appserver.
But when I added it in the class path and stopped and restarted the default server and the admin server, the problem istill exists. What is the mistake that I have done? I restarted the admin server after changing the admin.config file.
Here is the class path in admin.config file.
com.ibm.ejs.sm.adminserver.classpath=C\:/WebSphere/AppServer/efixes/pq46019.jar;C\:/WebSphere/AppServer/lib/ibmwebas.jar;C\:/WebSphere/AppServer/properties;C\:/WebSphere/AppServer/ lib/servlet.jar;C\:/WebSphere/AppServer/lib/webtlsrn.jar;C\:/WebSphere/AppServer/lib/lotusxsl.jar;C\:/WebSphere/AppServer/lib/compat.jar;C\:/WebSphere/AppServer/lib/xalan.jar;C\:/W ebSphere/AppServer/lib/ns.jar;C\:/WebSphere/AppServer/lib/ejs.jar;C\:/WebSphere/AppServer/lib/ujc.jar;C\:/WebSphere/AppServer/lib/idb.jar;C\:/WebSphere/AppServer/lib/repository.jar ;C\:/WebSphere/AppServer/lib/admin.jar;C\:/WebSphere/AppServer/lib/swingall.jar;C\:/WebSphere/AppServer/lib/console.jar;C\:/WebSphere/AppServer/lib/was20cm.jar;C\:/WebSphere/AppSer ver/lib/tasks.jar;C\:/WebSphere/AppServer/lib/xml4j.jar;C\:/WebSphere/AppServer/lb/vaprt.jar;C\:/WebSphere/AppServer/lib/sslight.jar;C\:/WebSphere/AppServer/lib/ibmjndi.jar;C\:/Web Sphere/AppServer/lib/deployTool.jar;C\:/WebSphere/AppServer/lib/databeans.jar;C\:/WebSphere/AppServer/classes;C\:/WebSphere/AppServer/jdk/lib/tools.jar;C\:/WebSphere/AppServer/lib/ bsf.jar;C\:/WebSphere/AppServer/lib/dertrjrt.jar;C\:/WebSphere/AppServer/lib/derdbpw.jar;C\:/WebSphere/AppServer/lib/ivje
b35.jar;C:/WebSphere/AppServer/lib/js.jar
Any help in this regard is highly helpful.
Regards,
Krithika

Krithika
 
wood burning stoves
 
subject: Fix Pack not working in WAS 3.5.3