wood burning stoves 2.0*
The moose likes Websphere and the fly likes Unable to start service - Specific error 10 Big Moose Saloon
  Search | Java FAQ | Recent Topics | Flagged Topics | Hot Topics | Zero Replies
Register / Login
JavaRanch » Java Forums » Products » Websphere
Bookmark "Unable to start service - Specific error 10" Watch "Unable to start service - Specific error 10" New topic
Author

Unable to start service - Specific error 10

gunaseelan.rajendran@gedc.tcs.co.in
Greenhorn

Joined: Sep 05, 2001
Posts: 1
Hi ,
I'm trying to install WAS 3.5 on NT and am getting the foll error when i try to start WS ADmin service. I'm using oracle as the database.
The IBM WS AdminServer service returned service specific error 10
I consulted ibm site and it was suggested that if
... and you encounter this error (in the Services panel on Windows NT):
The IBM WebSphere AdminServer service returned service specific error 10
Add a newline character at the end of the administrative server configuration file.
I did this too and still get the same error
help me, thx in advance,
Guna
Rahul Mahindrakar
Ranch Hand

Joined: Jul 28, 2000
Posts: 1859
"gunaseelan.rajendran@gedc.tcs.co.in"
The Java Ranch has thousands of visitors every week, many with surprisingly similar names. To avoid confusion we have a naming convention, described at http://www.javaranch.com/name.jsp . We require names to have at least two words, separated by a space, and strongly recommend that you use your full real name. Please log in with a new name which meets the requirements.
Thanks.
------------------

Mahindrakar
IBM Application Server & Developer Forum Moderator

Consultant - Zensar Technologies ,Pune India.
SCJP2, SCJD2 & SCJEA (Part I)
Rahul Mahindrakar
Ranch Hand

Joined: Jul 28, 2000
Posts: 1859
Is this the first time that you are installing the WAS Server. If so then go in for the the default installation. You can practice working on the 3.5 default implementation and then move to oracle based backend. To undertake oracle installation you have to have some experience with installations. It is difficult.
If you still want to install oracle then I can help you out. Write it here and I will tell you how.
If you are learning WAS then I suggest you start working on the WAS 4.0 rather than 3.5.
i robot
Greenhorn

Joined: Sep 05, 2001
Posts: 3
First thing I do after an install:
What user id are you trying to Start the Services under?
I usually change, via the control panel, the services startup id to an generic WasServer id I have created. This id has the correct privilages level for running IBM WAS, HTTP and DB2.
Peace
Steve
Dharmesh Chheda
Ranch Hand

Joined: May 08, 2001
Posts: 204
Go step by step...
check whether your WAS database is created.. if not created then create the table by executing the scripts provided in the bin directory .. check the logs folder for the error.
When i encounter the problem its because of the java.exe's running in the background .. i kill them and then start again .. but since yours is not getting started in the first place .. maybe some other problem that the username and password of the database might not be entered correctly ? or the actual machine where the database is has not entered properly in the WAS installation Steps
------------------
IBM Certified WebSphere Application Server V3.5 Specialist


regards,<br />Dharmesh Chheda
Navid Hegan
Greenhorn

Joined: Dec 02, 2002
Posts: 1
I was having the same problem installing WAS 4 fixpack 3 or higher, it was resolved by adding c:\winnt\system32 to the "path" environment variable and reinstalling the fixpack... something to do with the xcopy command failing.
 
I agree. Here's the link: http://aspose.com/file-tools
 
subject: Unable to start service - Specific error 10