aspose file tools*
The moose likes Websphere and the fly likes WebSphere v 4.0 install problem on WinNT Big Moose Saloon
  Search | Java FAQ | Recent Topics | Flagged Topics | Hot Topics | Zero Replies
Register / Login


Win a copy of Spring in Action this week in the Spring forum!
JavaRanch » Java Forums » Products » Websphere
Bookmark "WebSphere v 4.0 install problem on WinNT " Watch "WebSphere v 4.0 install problem on WinNT " New topic
Author

WebSphere v 4.0 install problem on WinNT

vivekuk
Greenhorn

Joined: Nov 13, 2001
Posts: 2
Hi Girish/Anyone who could help:
I had downloaded WebSphere zip file for Windows NT and tried to install on WinNT v4.0 with Service pack 6a(Hardware:256 MB RAM,40 GB HD). When I try to install I get 3 pop up window error messages: D:\\WebSphere\java\bin\javaw is not a valid Windows NT application D:\\WebSphere\java\bin\javais not a valid Windows NT application and Access to specified devce,path or file is denied.
When I click on OK on each of these windows and reach finish and restart computer and WebSphere I again get : Access to specified devce,path or file is denied.
I tried removing Sun jdk 1.3 thnking that it might be creating problem but in vain.
Could you help?
vivek

Jim Baiter
Ranch Hand

Joined: Jan 05, 2001
Posts: 532
Are you installing this as the administrator? I did this on the same NT version with no problem but the install created some NT accounts so I needed to login as an administrator.
Horaci Macias
Ranch Hand

Joined: Nov 08, 2001
Posts: 74
I also installed the same WebSphere (4.0) over NT sp6 and had no problems. I was logged in using a local administrator account, so maybe as Jim says you need to install the product logged in as a administrator or local administrator.
I don't know if the following is silly, but have you noticed that the directories you type have double slash at the beginning ? <pre>
D:\\WebSphere\java\bin\javais
^^</pre>
maybe has nothing to do, but I'd have a look at the directory where the installer installs the product (logged in as Admin or local Admin).
vivekuk
Greenhorn

Joined: Nov 13, 2001
Posts: 2
Thanks Jim and Horaci for responding.But this has unfortunately not solved my problem. I am logging as administrator and have full authority.
Here are the errors while installation:
First pop up window with header:d\WEBSPH~\APPSER~1\java\bin\java.exe
and message:
d\WEBSPH~\APPSER~1\java\bin\java.exe is not a valid Windows NT application
Second pop up window with header:-INSS5176._MP-Application Error
and message:
The application failed to initialize properly(0xc0000005).Click OK to terminate
application.
Third pop up window with header:d\WepSphere\AppServer\java\bin\java.exe
and message:
Access to specified device.path or file is denied
I am puzzled!!
vivek
Rahul Mahindrakar
Ranch Hand

Joined: Jul 28, 2000
Posts: 1851
vivekuk
The Java Ranch has thousands of visitors every week, many with surprisingly similar names. To avoid confusion we have a naming convention, described at http://www.javaranch.com/name.jsp . We require names to have at least two words, separated by a space, and strongly recommend that you use your full real name. Please log in with a new name which meets the requirements.
Thanks.
Andy Rodriguez
Ranch Hand

Joined: Oct 16, 2001
Posts: 95
Q1 . What flavor of Websphere 4.0 are you trying to install ? Single server ver ?
Thinking loud , One of your download zip's might be corrupt ..


My ramblings @<br /> <a href="http://javarecon.tripod.com" target="_blank" rel="nofollow">http://javarecon.tripod.com</a>
 
I agree. Here's the link: http://aspose.com/file-tools
 
subject: WebSphere v 4.0 install problem on WinNT