Granny's Programming Pearls
"inside of every large program is a small program struggling to get out"
JavaRanch.com/granny.jsp
The moose likes Websphere and the fly likes Websphere AEs 4.0.1 for NT Big Moose Saloon
  Search | Java FAQ | Recent Topics | Flagged Topics | Hot Topics | Zero Replies
Register / Login


Win a copy of Android Security Essentials Live Lessons this week in the Android forum!
JavaRanch » Java Forums » Products » Websphere
Bookmark "Websphere AEs 4.0.1 for NT" Watch "Websphere AEs 4.0.1 for NT" New topic
Author

Websphere AEs 4.0.1 for NT

JeanLouis Marechaux
Ranch Hand

Joined: Nov 12, 2001
Posts: 906
When I try to install the FixPak2 (4.0.2) over 4.0.0, it raises an error.
< i > Error 115 -- The current Websphere version of 4.0.0 is incorrect for this maintenance update. This update is for versions 4.0.1 < / i >
Where can I find the 4.0.1 release ?
[This message has been edited by Bill Bailey (edited December 28, 2001).]
[This message has been edited by Bill Bailey (edited December 28, 2001).]


/ JeanLouis<br /><i>"software development has been, is, and will remain fundamentally hard" (Grady Booch)</i><br /> <br />Take a look at <a href="http://www.epfwiki.net/wikis/openup/" target="_blank" rel="nofollow">Agile OpenUP</a> in the Eclipse community
Tony Chen
Ranch Hand

Joined: Jan 29, 2001
Posts: 286
You can download WAS 4.0.1 Advanced Developer Edition (AEd, AEs) here
------------------

Tony Chen
IBM Certified Specialist - WebSphere V3.5
IBM Certified Solution Developer - WebSphere V3.5
IBM Certified Systems Expert - Administration for WebSphere V3.5
Sun Certified Programmer for the JAVA 2 Platform


SCJP Java 2 - IBM Certified Enterprise Developer - WebSphere V4.0 & V5.0 - IBM Certified System Administrator - WebSphere Network Deployment V6.0 - Canadian Securities Course (CSC) Certification
JeanLouis Marechaux
Ranch Hand

Joined: Nov 12, 2001
Posts: 906

Thanks for the link but that's not exectly what I am looking for.
It seems to be a 6 month trial edition you mentionned.
But I have a full AEs 4.0.0 installed on my NT box and I want to upgrade it to 4.0.2.
It seems I need to pass through the 4.0.1 even if it is written the opposite in the 4.02 install doc
 
I agree. Here's the link: http://aspose.com/file-tools
 
subject: Websphere AEs 4.0.1 for NT
 
Similar Threads
I need WebSphere for learning
J2EE supported?
Interesting article about Entity beans
running servlets in WTE
Test ur IQ