aspose file tools*
The moose likes Websphere and the fly likes WTE debug option Big Moose Saloon
  Search | Java FAQ | Recent Topics | Flagged Topics | Hot Topics | Zero Replies
Register / Login
JavaRanch » Java Forums » Products » Websphere
Bookmark "WTE debug option" Watch "WTE debug option" New topic
Author

WTE debug option

Med Shabe
Ranch Hand

Joined: May 08, 2001
Posts: 84
'morning Ranchers,
Can someone tell me how to turn the debug option off on the WTE? Every time I start the WTE, it kicks off the debugger and I need to keep on pressing the resume button until it comes up. I have unchecked the 'Global Enabled breakpoints' but that didn't do the trick.
Thanks much.
Kyle Brown
author
Ranch Hand

Joined: Aug 10, 2001
Posts: 3892
    
    5
Do you mean the code Debugger or the JSP execution monitor?
Kyle


Kyle Brown, Author of Persistence in the Enterprise and Enterprise Java Programming with IBM Websphere, 2nd Edition
See my homepage at http://www.kyle-brown.com/ for other WebSphere information.
Med Shabe
Ranch Hand

Joined: May 08, 2001
Posts: 84
Neither one of those that you mentioned Kyle. This is the WTE engine debugger. After pressing the "Start Servlet Engine" button I have to keep pressing resume until the engine comes up.
Med Shabe
Ranch Hand

Joined: May 08, 2001
Posts: 84
After the debugger came up I noticed that the under Exceptions tab was selected. So I unchecked it and seems like that was the hold up.
 
I agree. Here's the link: http://aspose.com/file-tools
 
subject: WTE debug option