This week's book giveaways are in the Refactoring and Agile forums.
We're giving away four copies each of Re-engineering Legacy Software and Docker in Action and have the authors on-line!
See this thread and this one for details.
Win a copy of Re-engineering Legacy Software this week in the Refactoring forum
or Docker in Action in the Cloud/Virtualization forum!
  • Post Reply
  • Bookmark Topic Watch Topic
  • New Topic

WAS 4.0 - starting problem

 
Venkatesh Rajendran
Ranch Hand
Posts: 59
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Dear All,
I am getting problem when i start my Server in WAS4.0. The error was saying "com.ibm.ejs.sm.exception.StaleActiveObjectInvocationException" I reinstalled 2 time but still i am getting the error i have heared thatn i need to change some thing in the commmand line option which under the JVM settings option..but i could not see any in the window so please help to solve the problem.
Summary: When i try to start the default server i am getting error as i mentioned above.
It would be very useful if you could send me the solution ASAP.
Thanking you in advance. my email id is : venkat@toppanindia.com
Regards,
Venkat
 
Carl Roes
Greenhorn
Posts: 1
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
I have had the same problem on an Iseries. Verify if your technical user of websphere (mostly QEJBSVR) has access to the log-files stdout and stderr. If he does not have the authority, in the console of websphere your message appears...
 
  • Post Reply
  • Bookmark Topic Watch Topic
  • New Topic