File APIs for Java Developers
Manipulate DOC, XLS, PPT, PDF and many others from your application.
http://aspose.com/file-tools
The moose likes Websphere and the fly likes installation problem with WAS 4.0 Big Moose Saloon
  Search | Java FAQ | Recent Topics | Flagged Topics | Hot Topics | Zero Replies
Register / Login


Win a copy of Android Security Essentials Live Lessons this week in the Android forum!
JavaRanch » Java Forums » Products » Websphere
Bookmark "installation problem with WAS 4.0" Watch "installation problem with WAS 4.0" New topic
Author

installation problem with WAS 4.0

james edwin
Ranch Hand

Joined: Nov 22, 2001
Posts: 393
hi,
Can anyone help in this
Just need to ask do we have to make any spl users to install WAS4.0(os is windows2000 professional with service pack 2) .
Yest i was going through handbook,it suggested make user "wasadmin" for WAs and "Db2admin" for installing database db2. is it so.......
I installed was from administrator id,it was installed,but not running saying some error 10.Atlough it created the WAs repository and i was able to connect to repository through Command Linr processer.
Pls suggest what i am doing wrong ?......and what procedure to follow....any help in this matter will be of gr8 help.
shall i reinstall it again from starting. pls suggest.
[ March 12, 2002: Message edited by: james edwin ]

Regards,
James
james edwin
Ranch Hand

Joined: Nov 22, 2001
Posts: 393
hi,
I have no intension of hurting any one..but one no seems to be intersted in replying.. my query :
[ March 12, 2002: Message edited by: james edwin ]
james edwin
Ranch Hand

Joined: Nov 22, 2001
Posts: 393
hi,
Finally i managed to installed to WAs4.0 successfully and i am able to start IBM WS ADMIN SERVER from services(Windows platform).But now the problem is adminstrative console and AAT other stuff r not working .....What can be error .?
when i start AAT ..it says no proper graphical GUI avaliable change the display setting.I recently installed Win2k professional and my display driver(sis 6215) r not avaiable for win 2k.Can this be b'coz of that too.

Any one can out some light on this....
[ March 12, 2002: Message edited by: james edwin ]
[ March 12, 2002: Message edited by: james edwin ]
 
I agree. Here's the link: http://aspose.com/file-tools
 
subject: installation problem with WAS 4.0
 
Similar Threads
SVN with Eclipse
new to java pls help
WebSphere gurus pls listen
How to Change reporsitory url for hudson from ant target
Applet runs only if class file is in the same dir